Security Camera Motion Alarm Snooze Not Working Properly

I am not sure if anyone else has noticed, by my security camera Alarm Snooze does not appear to be working properly. I have a schedule set up on all of the devices, one of which is the Motion on my Security Camera. As we are now home more than normal, I have left the schedule as is. However, when the schedule is exceeded, and motion is detected, I get the Alert, which is normal. If I set the motion Alert to Snooze for 4-Hours, it does not appear to snooze for the 4-hours requested. I start getting the motion alerts in say 2-hours. It is as if the App is not taking the time frame entered. Has anyone else seen this?

2 Likes

Hey @jarhead724! The Motion Snooze should certainly enable successfully for the desired time set. Please ensure the location for your Ring devices are showing correctly in the Ring app. Try also, removing and reinstalling the app to check for any updates and optimally integrate it with your mobile device. Please also ensure bluetooth and VPN is disabled. I hope this helps! :slight_smile:

Having the same issue reported here and in another discussion. Deleating and re-installing did not work. Requiring BT and VPN off are unreasonable requirements. From the other discussion, looks like that has been going on for some time. Is ing working on a fix?

1 Like

I have two Ring wired Spotlight Cameras

https://shop.ring.com/products/spotlight-cam-wired

and today I have a fellow painting my house front - so there is a lot of unwanted notifications happening.

I went into the Ring app and went to the front camera - then ‘settings’ then ‘Motion Snooze’ and selected 2 hours. The main screen for the front camera now shows the ‘slider’ for ‘Motion Notifictions’ to be ‘off’ yet I am still getting notifications of motion. if I click on ‘Motion Snooze’ it shows 'Front is motion snoozed: 43 minutes remaining. The 43 counts down as time passes.

I had just uninstalled and re-installed the Ring app a week ago when I got my second Ring Spotlight wired camera - and was unable to access it from my phone Ring app. The ‘fix’ then was to uninstall and re-install the Ring App / Install the Rapid Ring app / and disable bluetooth on my Samsung phone.

1 Like

Pause on motion detection hasn’t been working for me for the past week or so and we are getting a lot of alerts from the back yard cam as it detects shrubbery blowing around in the breeze. To make it worse we have several Echo/Alexa devices and they are announcing the alert each time motion is detected. We are getting 20-30 alerts each day so it it is starting to grate on our nerves.

Does Ring have any active, full-time developers or are they just contracted for each time a new app revision is planned? Is this problem with pause not working being addressed by developers right now? If not, can I arrange for a refund on my devices and the service contract?

2 Likes

Has there been any update to this? Just got our first Ring product (Doorbell Pro) a week ago and we are having the same issue. This morning I snoozed motion detection to go out on the front porch so that the Echo devices would not announce motion alerts and wake the family. Didn’t work. Still getting notifications.

Hi @TinCanTodd, happy to chime in here. It’s important to note that snoozing the alerts on the Ring App will not carry over to any alerts or routines you have set up in the Alexa App. When you snooze your Ring device, motion is still being detected but the Ring App is not actively sending you that notification. This is why the Alexa App will still alert you, as the motion is still being detected. To stop the Echo Show from making any announcements, you would need to silence it on the Alexa side of things. I hope that helps clear things up.

1 Like

Thanks. That was the issue! Disabled the alerts in the Alexa app as well as the Ring app and all is quite now.

1 Like

Same problem here. Device is definitely snoozed according to every indication on the App, but still keeps sending phone and Ring Chime notifications. I pretty basic flaw that should be fixed quickly - or at least one would have thought so.

Ring - what are you doing about this ? Do you accept there is a problem (should be easy to replicate it)? When is a fix scheduled?

1 Like

@Crunchynut In this case it may be best for you to reach out to our support team directly, as this a neighbor-to-neighbor support forum rather than a direct line to support. Please give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support. Feel free to report back on what solutions our support team recommends.

Yikes. What a nuisance

The motion snooze isn’t working for me either. I have a contractor doing some work & Alexa keeps telling me every time he walks across the driveway. I see from a quick search this has been an issue for a long time. :frowning:

This is annoying to me, and annoying to the people doing the work, as it must make them feel like their every move is being watched.

I’ve tried the snooze from the Android phone app, and from the iPad app, and neither had any effect on the incessant notifications.

1 Like

Same here. For the last two weeks, I snooze the alarm, and it just keeps sending me alerts. Getting very annoyed. I do not use Alexa, I do not use Echo, this is just ring.

Thanks for this tip - I was having the same issue since I have multiple Echo devices (x1 Dot and x2 Shows). Long term, Ring need to integrate tighter with Alexa so Motion Snooze is uniform across both platforms.

Short term, in the Alexa App I selected the specific Echo (dot) device and disabled notifications for the specific camera device (i.e. not for all devices connected to Alexa via Ring). So for example, the door bell will still alert on all devices.