Security Camera doesn’t record motion

I have a complete Ring alarm system (door bell, security camera, sensors, etc). Everything works fine, but I can’t for the life of me make the security camera to record (motion) events.

I can see image live, no problems. And I’ve tried everything I could find: motion detection and motion alerts are ON, the security modes are also configured accordingly, and I’ve tried every variation in smart alerts, camera sensitivity, zones, etc.

There’s nothing being recorded and available at the Event History page. When I pass in front of the camera, I see the red led turning on, so it IS aware of motion. But nothing gets recorded.

What am I doing wrong?

Thanks,
Rubens

UPDATE: it started to magically work! Not sure if it was just because the system needed some time to update settings, or because of the latest change I’ve tried: to turn OFF “motion alerts” (leaving only “motion sensor” ON).

Doesn’t make any sense to me, but anyway :man_shrugging:t2:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.