Ring3 replacing working doorbell doesn't detect hardwired

I’m installing a Ring Doorbell 3 in place of the doorbell/intercom at my front door and haven’t gotten the Ring3 to detect a hardwired configuration. I purchased a new “24VAC, 40 VA AC Transformer Plug in with PTC Fuse Compatible with Ring Nest Doorbell Thermostats UL Certified” to replace the 25 year old transformer that has been powering the intercom/doorbell since the home was built. But, the Ring3 remained operating on battery instead of detecting a hardwired configuration.

After trying a few things to isolate the problem (none of which worked), I connected the Ring Doorbell 3 directly to the transformer (plug in wall kind that provides power to intercom/doorbell system) and THAT worked. But, I want the Ring3 to drive the existing doorbell function that’s in the intercom system. Do I need to do something else since there are three intercom units on the same low-voltage circuit as the Ring3? Or, perhaps the 25 year old low voltage wiring in my house works for the old doorbell, but the power through it drops off enough that it won’t power the Ring Doorbell?

Any suggestions?

Hi @eph3. The Video Doorbell 3 is likely not compatible with the intercom system you’re using. You can find a list of compatible chime kits in our Help Center Article here. If your chime kit is not listed on there, you may want to look into swapping it out with one of the ones on the compatible list. If it is listed as compatible, I’d suggest reaching out to our support team for further troubleshooting assistance. Please give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support.

If your Ring Video Doorbell is hardwired but not charging, then your Doorbell may even Also, check the power that the Ring Doorbell transformer is getting, as Ring does not work for you then you must try changing the doorbell transformer. new doorbells from Ring-Pro and Elite doesn’t require a battery at all to work .

Nox Player

1 Like