Ring Wired Doorbell Plus paired to 1st gen Chime Pro

I purchased and installed the Ring Wired Doorbell Plus back in 2018 (along with 1st Gen Floodlight cam), got it to install the RSSI worked but barely on both. Strangely enough the Garage has always been a higher RSSI but had fewer issues. After a lot of choppy video issues from doorbell early on and some research, quickly bought/added the Chime Pro, then had no further issues. Last year (summer 2023) upgraded home internet to AT&T Fiber, not surprising noticeable improvement. No further changes since. However for nearly a month now (January 27th last), I’m getting nothing from my Ring Doorbell. Still has power, still rings but no video and says can’t connect to wifi, tried the reconnect (both direct to wifi router & through chime), both fail. Already had the chime about as close as can get it (about 10ft from the front door). Tonight I tried using an extension cord and brining the chime pro to within inches of the doorbell (& front door even open) & it still failed to connect. Seems like the wifi in the doorbell itself has died. Like said aside from taking off the faceplate and trying to repair to network tonight. No changes in home since new/faster/better internet service last summer. Before that no changes since 2018. So I don’t understand why stopped working aside from the device failed, but wants to blame my internet. I can understand the doorbell failing after 5 years, but it should give a proper error code not blame internet service and force all this needless troubleshooting. Believe need new doorbell camera but given how many others seem to have similar issues and the lacking response not sure will be staying with Ring.

Additional Info:
Ring Wired Doorbell Plus: Signal Strength RSSI-57 / Status: Offline / Transformer Voltage: Good / Get error code P1-99 when try to connect to following Ring Chime Pro or direct home internet wifi & also intermittently code P1-70
Ring Chime Pro: Signal Strength RSSI-41 / Status: Online / ONLY connected device Front Door - Offline
Ring Floodlight Cam (1st Gen): Signal Strength RSSI-61 / Status: online (connects direct to home wifi) - NO issues, works great, even added a Rachio3 smart sprinkler controller July 2022 that sits between the Ring floodlight cam & my wifi router and expected to have issues with one of them but neither has given any issues connecting direct to home wifi.

I did run test wifi with my phone connected to home wifi and literally sitting on top of my Ring Doorbell and got Download speed 28.16 Mbps / Upload: 21.26 Mbps (granted significant drop from running the test in the house near the router where I got Download speed 510.63 Mbps / Upload: 488.94 Mbps). I also ran this test next to the Chime Pro (phone sitting away from home wifi router with chime pro between phone and router) - Download speed 428.57 Mbps / Upload: 314.95 Mbps. Again the chime pro is already in the outlet about as close to the front door as can get. Only outlets closer would need to go through electronics or need to move furniture to use and only pickup a foot or two in distance. I even tried plugging the chime pro into exterior plug that sits next to front door and the Ring Doorbell and try to connect to Ring doorbell that way and still failed to connect to the chime pro without needing to go through any walls.

Almost forgot I did upgrade internet speed from AT&T base fiber speed (fiber300 - July2023 thru Nov2023) to Fiber 500 in December (but that was primarily because dropped U-Verse TV and went to streaming TV. Before switching to AT&T fiber I had the old U-Verse (Internet 50) since before buying the the Ring devices and up until upgrading to fiber last summer. NOTHING else in the house has issues with wifi, only the Ring Doorbell.

I totally understand things die and fully expect that is what has happened. Though would also expect a longer life from one of the most expensive doorbell cameras on the market. What is most frustrating is that the app is blaming wifi.

Am I missing something to try?

My only other thought before giving up and replacing the doorbell is to upgrade the chime pro to the new chime pro that has the antenna builtin instead of external and is capable of connecting to 5GHz wifi. I have wifi devices running on both the 2.4 GHz & 5 GHz sides of the AT&T fiber router.

Hi @Chris1978. Thank you for that information. I would also recommend rebooting your Doorbell by pressing and holding the setup button on it for 20–25 seconds to see if it then connects to your router or Chime Pro. If you have tried this and are still having the same concern, give our support team a call for further assistance.

thank you, I did try that before my post. Since then our ring floodlight cam wired has started to give issues as well. Though in that case not with the wifi or recording video but with the light itself. Started out with this strobe light effect. Now its not as bright as it used to be, barely puts out any light and just kind of slightly pulses in and out. I really have a feeling they have both died, though that is really disappointing. I wasn’t terribly concerned about replacing the doorbell that wasn’t a big challenge to install but the floodlight was really a pain as our sits under the eve so its a big pain to install. Need to see if the new one can even be mounted under the eve instead of wall mount like shown. Like you said guess need to contact support.

Hi @Chris1978. One thing that you can try would be to connect your device to a WiFi hotspot. If your device connects to the WiFi hotspot and the issue is no longer present, there may be some settings on your network that need adjusting. You can also follow up with our support team, as previously suggested.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.