Ring Wired doorbell offline - Code: P1-74

Hi all,

In the past two days, my Ring Wired doorbell has gone “offline” twice.

The app requests that we restart the WiFi or enter the 5 digit code, found underneath the QR code to begin the reconnection process.

We have never had this issue before, and our current WiFi setup has not changed, nor have we experienced any power cuts etc. The doorbell is hardwired on it’s own fuse/breaker and is paired with a Ring Chime Pro and Ring transformer.

The unit(s) have been fitted for one year.

We haven’t had any issues with our WiFi so it’s seems unlikely that is is our internet, however, we have restarted the router (as requested) but the “offline” issue has occurred once again. Clearly restarting the WiFi is not resolving the issue. I am yet to reconnect the device using the QR code/5 digit code; I intend to try that “fix” today.

Any ideas?
Thanks in advance.

**Edit: taken from device health:

  • Transformer voltage: Good
  • Last reported signal strength: RSSI-71
  • Status: Offline
  • Firmware: Up to date

Looking at the RSSI help section, it appears that anything between -60 to -90 is considered “critical” and functionality will be affected. I’m unsure as to why this would now be occuring at the doorbell is directly below our home office where the router is located. We typically get -40 to -50 RSSI.**

1 Like

Hi @Elliot07. Thanks for providing this information. I would check to make sure that your Doorbell is using the correct ports and protocols for Ring devices. This information can be found here. This can help improve connectivity. Additionally, you may need to add a WiFi extender, such as a Chime Pro, to improve your RSSI. Let me know if this helps!

I have had the exact same issue with the exact same codes. My ring doorbell pro was working fine for 2 years and has gone offline. I tried to reconnect but my phone doesn’t even recognize the device. I tried to reconnect with my Amazon fire with the same outcome. I have reset the router as well as turned the electrical breaker on and off. Transformer voltage is good, RSSI is -43, all 8 other ring cameras are working. Looking for guidance as to how to reconnect the doorbell pro 1. Thanks

Hi @user27979. If the troubleshooting steps previously suggested in this thread don’t help, you can find some more tips and tricks in this Help Center article about common setup concerns. If that doesn’t help, please give our support team a call at one of the numbers available here for further assistance. If you are outside of the US, please visit here to see how to contact support.