RING WILL NOT ASK FOR WIFI PASSWORD

I am a new RING user and their Customer Support team is unable to help. I have tried to install the RING App on 2 phone and while the instructions state I will be asked for my WIFI password, it never asks and is unsuccessful at connected to my wifi.

Is there another way to get to that screen??

Thanks

Hey @SHZ! There is no password needed to install the Ring App on your phone. As long as the mobile device is connected to your wifi, or data connection, it should install the Ring app and allow you to log in/ create an account.

If you are speaking of the in app device setup process itself, the password will be asked in the last step. Here is the general flow of the in app setup process:

  • Select device to setup
  • Confirm location
  • After the first few steps the app will ask you to connect to the Ring AP (access point). Here you will leave the Ring app temporarily, go to your phone’s wifi settings, and select the network with “Ring” in the name. No password is required yet, once connected in wifi settings, please return to the Ring app.
  • Upon returning to the Ring app, you will now be prompted to select your home wifi network and enter your wifi password to connect.

This should result in successful connection :slight_smile:

Did you ever get a good answer to this question? We changed our wifi password and now cannot get the Ring to connect. It never prompts for the new password even though it promises to.

We changed our wifi password, and now Ring will not reconnect. It promises to prompt for the new password and then never does. Plus it has trouble resetting in general, although after probably twenty attempts and resets, I have gotten it to get to the point of the new wifi. But then it fails.

Hey @jalawright. Do you have any special characters in your new wifi password? Could you try removing the Ring device from your account and then setting it up again as if it were the first time? If you go down this route, please ensure you have all videos you desire saved first as removing the device will delete all videos! Let me know how this goes, and if it fails again, please let me know what Doorbell you have, what the light pattern on the Doorbell is, and what error message you get in the app (screenshot in your reply would be most helpful!). :slight_smile:

Thank you so much! Will do on your instructions. I’m excited, LOL, because I wasn’t expecting an actual reply. The password is just numbers and lowercase letters. I just never get prompted to enter it. I will see if I can figure out how to remove the device from my account. (I don’t have any saved videos, so that makes it easier.) My Ring is hardwired, and it was a little tricky to get it setup the first time even. I’m not sure if that’s because my wifi signal is only half as strong at the front door. I have this one:

Ring Video Doorbell Pro, with HD Video, Motion Activated Alerts, Easy Installation (existing doorbell wiring required) https://www.amazon.com/gp/product/B01DM6BDA4/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&psc=1

@jalawright No worries - I’m always happy to help! That’s what we’re here for. :slight_smile:

Glad you don’t have anything special characters that could be affecting putting in the password, nice and simple! If you go into the Main Menu > Devices > and see the Pro here, click on the Pro > Device Settings > General Settings > Remove this Device. For the chance your Pro is not even here, just click on Set Up a Device in the Main Menu, and take a screenshot of where you get stuck at during the setup!

1 Like

Hi Chelsea, after I removed the device from the account, I made multiple attempts. When I try to reset the ring doorbell by holding the orange button down for 15 seconds or morw, the ring doorbell no longer cycles properly when it’s coming back to life. What happens is immediate blue light flashing at the top and then we are back to solid white and it won’t do anything. The ring Wi-Fi does not ever appear as a choice to connect to anymore. When I press the orange button just for a second as it instructs in the set up, nothing happens anymore. Just solid white light. And by the way, interestingly, the cell phone will not recognize or pick up the QR code either when I restart set up. I have seen some other help requests that say their ring was basically dead after they changed their router/password. I hope that is not the case as this is not a cheap device. Are you able/allowed to call me?

I even removed Ring from the power source and put it back on. Will not do the circular white light

Hi @jalawright! It looks like you’ve covered all the best steps to get this to work. If your device is unresponsive with no lights showing, the best next step will be to reach out to our support team who will be happy to assist with more in-depth troubleshooting, or advanced solutions. :slight_smile:

I had this problem with the peephole camera. First time set up, wouldn’t ever get prompted for wifi. I connected to the ap and no luck. At first I couldn’t connect to the ap, but was able to using a static ip in the 192.168.240.x subnet. But I kept getting a loop saying it couldn’t connect. Here’s what fixed it for me on my lg g7…

Did the 15 second orange button reset
Restarted my phone
Disabled static ip settings on ring ap
Disabled Bluetooth
Disabled mobile data
Connected to my 2.4g wifi network
Disabled avoid bad wifi network settings
Started connecting the ring to my account from scratch

This time around all worked as expected!

Tldr
Try disabling mobile data and Bluetooth on your phone

1 Like

I was having the same trouble. Changed my wifi password and Ring would not prompt me to enter the new one. I was trying to do it from my Ipad because that’s where I did the initial setup. I tried over and over with no success. Then I tried it from my iphone and it worked! good luck!