Ring Video doorbell Pro not recording snapshots

I just installed the Ring Doorbell pro. I set it up to take snapshots. The doorbell is run through a Ring Chime Pro to connect to my network. My network speed is 92mbps down and 18mbps upload. RSSI - 36. It works to record video without problems. But the snapshots do not show up on any timeline. I have also deleted and reinstalled the Ring app without the problem changing. Any help would be appreciated.

It sounds like you’ve taken all the proper steps for this feature to work @philbr41! I recommend double checking that this feature is fully enabled in your app.

To activate the Snapshot Capture feature, follow these instructions:

  • Open your Ring App.
  • Tap the three-lined icon on the upper-left hand corner of the app to open the side menu.
  • Tap Devices.
  • Tap the desired device.
  • Tap Device Settings.
  • Tap Video Settings.
  • Tap the Snapshot Capture toggle.

Feel free to check out our help center article about Snapshots for more information. :slight_smile:

Mine has the opposite issue - I want it to record video and it only takes a snapshot with audio in the background - how useless is a vdeo doorbell that doesn’t record video :frowning:

Hi @Smurfette64. Would you be able to share an example of what the videos your Ring records look like? When attaching this video, you will need to compress the MP4 file into a ZIP file, as ZIP files can be attached to your reply and not MP4s. In addition, you can upload this video elsewhere, such as YouTube, and then share the link to the video in your reply. Alternatively, if the video is saved in the Event History in your Ring App, you can choose to share it via email and copy the link that is generated.

Hi Caitlyn

Here are a few samples - snapshot with audio: https://ring.com/share/c46711cc-ab2f-4903-8d54-7bdd5fc25872 and https://ring.com/share/496b7cda-474c-424f-bb38-ebffdc11f524 and https://ring.com/share/54828d54-58d8-44f4-b5b1-c91d7876b33e

And completely black: https://ring.com/share/641410e5-7cc3-4d62-beb1-6725e8d85913 and https://ring.com/share/a82123b2-09c0-444d-9494-acd97cd5490e

And that is just a couple of sample - I sent copies via FB Messenger to Ring asking what the problem was also - as yet they haven’t even bothered opening my message let alone responding to it

@Smurfette64 Thanks for sharing those examples! It looks like there may be some video quality issues as these don’t look like snapshots, they look like recordings that are freezing due to some connection concern. I’d recommend checking out this Help Center Article, which will take you through some different troubleshooting steps that can help you get the video working properly. If this continues to happen, then I’d recommend giving our support team a call at one of the numbers available here. They can take a closer look for you and offer more advanced troubleshooting steps. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support.