Ring Video doorbell (2nd generation) intercom issue


I have a Ring Video doorbell (2nd generation). I have a problem with the intercom because it is too loud. I have changed the volume setting to 0 (left) and still the intercom is very loud.

Is there a way I can change that?

Hi @user50626. The volume adjustment under the General Settings menu is only for the ringer volume on the doorbell (noise made when the button is pushed). There is not an adjustment for the audio of the two-way talk. If it is too loud, try holding your phone farther away from your face when speaking, or adjusting the microphone settings on your phone, if it has any.