Ring Vid Doorbell 2 disconnected from wi-fi

My Ring VD2 won’t reconnect to wi-fi. Everything else is connected including another Ring VD2 I have. It reconnected once a few days ago, but went out again after a few hours. I’ve deleted the device and started from scratch, I’ve restarted the modem several times, I’ve tried changing the modem password, still nothing. It’s in the same location at the front door that it’s been in since we purchased Nov 2020. It’s fully charged.

Please help.

Hi @Ladyk. You’re on the right track with the troubleshooting steps you’ve tried so far, so thanks for letting us know how those worked. In this case, you might want to try resetting the Doorbell itself by holding down the setup button for at least 20 seconds. Once that’s done, you’ll want to try setting the Doorbell back up in the Ring App. If that doesn’t work, our support team can further assist you.

You can give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support. Feel free to report back in this thread on what solution our support team recommends, as it may help other neighbors as well. :slight_smile: