Ring VDB Pro - mechanical doorbell still chiming when it should not

Even though in the settings it is set to Mechanical and Ring my in-home doorbell is “off” it still rings when the button is pressed.

I verified the door bell is machanical , the small circit board is attached. Works fine other wise, just can not disable the bell from ringing, which would be helpful at night with two kids under 4 (or at nap time during the day).

Hey @JasonD. Could you try turning the setting to disable your in-home chime kit on and then off to see if this helps improve the internal kit from ringing? Let me know if this helps!

I noticed that “Ring my in-home doorbell” was set to “on” again.

I turned it off, saved, closed out and opened again, and yup it was still “on”. Repeated this a feaw times. So it looks like it is not actually saving my choice to have the in home disabled.

I found a work around.

For Doorbell Chime type I selected “None” instead of machanical and itworked no more in house rining. Though the option “Ring my in-home doorbell” should remain disabled when selected.

But good to go for now.