Ring + Ubiquiti network = Nightmare

Hi All,

I am documenting my experiences so far with these 2 products.

1 x Ring Doorbell Pro 2, 2 x wired Spotlight cam’s and 1 x Stick Up Cam dropped after the network after a full network reboot.

For the love of me, I am now unable to get them to connect again after trying dedicated 2.4ghz SSID’s with the most basic of security settings, enabled mDNS, assigning well known public DNS servers (8.8.8.8 and 1.1.1.1) to the network the cameras are hosted on to name a few things I have done so far.

I am however able to connect the cameras to the internet by using my phone as a mobile hotspot and get them online. Changing back to the home wifi after that is a no go!

Bearing in mind that I have 1 x Stickup Cam Gen 2, 3 x Stickup Cam Gen 3’s as well all connecting to the same network and everything works fin

Unfortunately there is no way of getting logs from the camera’s and hence no surefire way of torubleshooting the issues.

Any help/advice would be much appreciated as I am at end of my tether and ready to rip out all my Ring kit.

Ring support is pretty much a dead end telling me to replace the network kit I have (all £5k’s worth of it), which clearly is not an option.

Thanks

1 Like

Hi, I am having a similar issue, what i have noticed when i turn off 2.4GHZ Data Rate Control it connects and works fine, until it automatically turns on again which causes the Ring doorbell and the Floodlight to loose connection.

1 Like

I have tried for 2 days with know luck of connecting my doorbell pro and spotlight camera… finally went on line and see you have the same issue. did you ever find a “fix”? we had to replace our router so i had to reconnect everything in the home. these devices were working fine and now just says cant see my wifi network and i have a very strong signal there but still NO luck. about to rip it out… going nuts