Ring Stick up Cam (3rd gen) "Motion" Recordings are Black

I have three sperate Ring Stick-up Cam Battery (3rd gen) setup with solar panels. They all have very strong wi-fi signals and batteries are fully charged. They have been working perfectly fine for months. However, in the last few weeks I noticed that “Person Detected” video recordings are fine but “Motion” video recordings are all black on both my PC and on the Ring app. I tried rebooting them multiple times with no success.

Hi @sevani. If some of your recordings are inaccessible or just a black screen, try the following steps:

  • Reboot your router by unplugging it for 10 seconds and then plugging it back in.

  • Verify your Camera’s signal strength, also known as RSSI, is at a good level.

  • Disable any active VPNs on your phone and network.

We also have this Help Center page with other steps you can try when all or some recordings become inaccessible. If you have tried these steps and are still having the same concern, give our support team a call at one of the numbers available here for further assistance. If you are outside of the US, please visit here to see how to contact support.