Ring Spotlight Cam coming on during daylight regardless of schedule

My Spotlight Cam is coming on during the day when it is still bright outside. This does not seem to ever happen in the morning when it is not very bright out but yet often happens from 5p on when it is much brighter. I tried setting the schedule for LIGHTS OFF from 7a until 7:30p but it still acting the same. I seem to remember a different way of specifying light times within the settings years ago but I cannot find it now. Anybody know how to make the lights follow the schedule?

Hi @CoasterCowboy. It’s possible that the light is triggering from motion detection, but the light should not be coming on during the day. Try resetting your Spotlight Cam by holding down the setup button for at least 20 seconds. After the reset is complete, set your Spotlight Cam back up in the Ring app using the steps under Set Up a Device. Set your Light Schedule back up as well and then monitor the Spotlight Cam’s performance to ensure it’s following the schedule.

I tried what you suggested and it did nothing to help. Then I tried deleting that camera and reinstalling it from square one. Had a tough time getting it to link up with my wifi again for some reason, but persistence eventually overcame whatever the issue was. While trying to restore everything in the settings to the same as it was before reinstallation I discovered the source of my problem. I found that under “Linked Devices” any camera that’s linked with the spotlight cam’s light has a schedule of operation that you have to set the times on. Apparently these times overrides the standard “ under low light only” threshold for the lights to come on when triggered by motion detected by the spotlight cam. Thanks for your suggestions all the same, I just wish I remembered that there were on-off time settings on the links for other cams to activate the lights.

1 Like

Hi @CoasterCowboy. I’m glad that you got this figured out and thank you for sharing how you did it!