Ring rarely rings old mechanical doorbell

Just installed my Ring video doorbell. Luckily, I had a digital meter to help and verified that the old mechanical doorbell system was using 18V AC so I was reasonably confident that it should be compatible (in theory) although I don’t know the make.

All went according to the instructions, and it worked fine except that the old doorbell only worked occasionally when the Ring bell button was pressed (about once every 8 times approximately). This problem persisted over days so I started researching.

I found that other people had a problem where the old doorbell wouldn’t ring at all and I read through the fixes suggested in that topic. One reply gave directions on how to select the “doorbell chime type” to “mechanical” in the Ring app. I didn’t remember making that selection. It turns out that my version of the Ring app doesn’t have this option at the place it was specified. However, it does have “Doorbell ringer volume” (Bring up “Devices”, then select the Ring device, then “Device Settings”, then “General Settings”). This was set at about 75%. I bumped it up to 100% and the old doorbell ringer works every time since then.

I know that there are a variety of volume settings in the app, so please do not confuse it with any of the others. I am still not sure that this is relevant as there is no help information at that point to explain what the setting is supposed to do. (See update below)

But it seems to have worked for me. But “One in a row” is not real proof. So I’m

just putting it out there with no warranty as something to try if you have the same issue. I will also update or remove this note (if possible) if the problem returns.

Update: Just to be scientific, I then bumped the “Doorbell ringer volume” down to the old setting, then down even further, and found that the mechanical doorbell still operated every time. So at this point, either the original problem disappeared at the exact time I changed that one setting, or else just changing the setting to another value fixed the problem through some strange chain of events.

1 Like

I’m having the same issue. When I go to settings the is no option to turn on the mechanical ringer. I’ve run through the setup several times and my old ringer will work the first few times then stops working. Very frustrating. Don’t understand why there is nothing in my general settings that allows me to turn on my mechanical house door bell.

Hi @Fivehams1. What model Doorbell do you have? Also, can you share a screenshot of what options you have to select under General Settings? You should see an option that says “Internal Doorbell Settings”. Also, check this list and see if your Chime Kit is on the list of compatible chime kits. I hope this helps!