Ring Pro stopped connecting to my wifi

3 weeks ago my front door Ring became fell off my WIFI. I have tried everything to get it back online from reading the self-help sections in Ring and then calling customer service.
I rebooted my phone & Modem
I have uninstalled and reinstalled the app
I have uninstalled and reinstalled the Ring
Made sure I don’t have a VPN
My Apple IOS is up to date (16.6.1)
My RING app is up to date (5.64.0)
My RSSI is -61 (Green)
Ring customer service spent 45 minutes with me and then hung up on me as he was clueless.
My backyard Ring works fine
I moved my modem to be 6ft away from the Ring, still it can’t connect
I know I’m not the only person with this issue
The Door Bell is hard wire
No Firewalls blocking it

How does a company put out a product when they have no clue on how to support it?

2 posts were merged into an existing topic: Code P1-78

I’m dealing with the same thing. I get error code P1-78 and then P1-99. When I called Customer Support, after 45 minutes the guy had no idea how to fix this issue, so he hung up on me. Makes me wonder what kind of joke this company is. Employees working level 1 support are clueless and instead of kicking up the issue to Level 2, they just hang up on customers.

I’ve done EVERYTHING the HD employee asked me to do and still nothing. I rebooted my modem, my phone, made sure VPN wasn’t on my phone, moved the modem so now its 6 ft. away from the RING, made sure the power connection was clean and still the RING will NOT connect. After 1 1/2 years out of nowhere it has this issue, but the one I have in the backyard works PERFECT.

I didn’t lose power, change my wifi info, nothing changed and this RING refuses to connect.

1 Like

Hi @leeza58293. Thanks for sharing the troubleshooting steps you’ve already tried. That RSSI is a bit on the higher end. Is there anything near the Ring Doorbell or the modem that could be causing interference? What are your upload and download speeds? Have there been any changes or updates to your wifi network or modem? You may need to get in contact with your internet service provider for assistance reviewing your modem’s network and security settings. Lastly, is your wifi network 2.4GHz, 5GHz, or dual-band? If it’s dual-band, is there a separate network for both 2.4GHz and 5GHz, or do they share the same network name and password?

1 Like

No updates or changes have been done on the wifi. I reached out to Comcast and they found nothing that would be blocking the Ring’s connection. I went into my modem/router and hard-coded the Ring’s mac address into it, that still didn’t work.
2.4GHz and 5GHz both share the same network name and password.

I have moved a wifi pod 3 ft from my front door so the Ring has a very close connection.

Setup requires me to connect to the ring network and what pops up is “Ring-340afd” which always give me a pop that states it is unable to join “Ring-340afd”. I then attempted to manually set it up and the only thing in my wifi settings are “Ring-c51238”. I’m able to connect to that setting for 30 seconds before it shows that its NOT connected and the rest of the setup FAILS.

I’m able to see connections that are not currently on wifi and this is where is gets interesting:
Ring Video Doorbell Pro last connected 8/30/23
Epigram-1238 last connected 9/11/23

what is the Epigram? It has to be related to the Ring because I’m prompted to connect to “Ring-c51238” when I’m trying to reconnect to the Ring.

Download speed 425.6 Mbps
Upload speed 22.77 Mbps
ping 24 ms

My Rings MAC address ends in 340afd which is what the setup is prompting for…but that’s not what’s sitting in my network space. During setup the only Ring network available to temporarily connect to is c51238 which is NOT my Ring’s MAC address.

Hi @leeza58293. Thank you for providing that additional information, and I am happy to chime in. The Ring Network should match your Doorbell’s Mac ID; if that network is not appearing in your list of networks when manually trying to connect to it, then your Doorbell is not going into setup mode correctly. Any other Ring networks you see that do not match your Doorbells Mac ID are not coming from your Doorbell. Applicable troubleshooting steps for a Doorbell Pro that is not entering setup mode correctly would be as follows:

  • Reboot your Doorbell by pressing and holding the setup button for 20–25 seconds.

  • Power cycle your Doorbell by shutting it off for a few minutes and powering it back on.

  • Verify you have correctly installed the Pro Power Kit it came with. This Help Center page will provide you with that information.

  • Verify that when you put the Doorbell in setup mode, it speaks and says it is in setup mode, and that the white spinning light stays spinning for longer than 2 minutes. If not, then it could be power-related, and you will have to make sure your Doorbell is still receiving sufficient power from its hardwiring. The wires at the Doorbell should be reading a minimum of 16 volts. If you are not comfortable doing this step, I suggest consulting a qualified electrician for help.

If you have tried these steps and are still having the same concern, you will have to continue working with our support team to further investigate your concern.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.