Ring Pro Only Rings Mechanical Chime One Time After Powered Up

I tested to make sure my mechanical chime works by bypassing the door bell. It chimes. After connecting the video doorbell I get an alert on my phone my echo show shows me my doorbells camera feed and the mechanical chime works. I wait a few minutes and try again and only the show and my phone gets an alert. The mechanical chime does not chime. I tested the voltage coming out of my transformer and it is 17 which should be within range. Any thoughts? It seems like it is not getting enough power for both the chime and the video doorbell.

I confirmed my chime is on the compatibility list Broan 978.

Hi @warrior2k. I would first ensure that you’ve properly installed the Pro Power Kit. This Help Center article here has information on that. Next, make sure that you have the correct Chime Kit selection in the Ring app. This could be found by selecting your Ring Pro, then tap Device Settings > General Settings. I hope this information helps!

I am having the exact same problem with my Ring Doorbell Pro.

It worked ok for about 1 month. Then, after a while, the mechanical chime stopped ringing.
I’ve been troubleshooting it for a while and the only thing that seems to fix it is a complete reboot of the doorbell pro (using the side button, underneath the cover). After each reboot, the chime will sound the first time, but never again after that.

I have the Pro Power Kit installed and the right kind of chime selected in the Ring app.

Anything else I can try?

1 Like

I am also having the same problem. I switched my transformer as many people mentioned that old transformers could not handle the new doorbells. It worked the first time and now the mechanical chime wont sound off. I spent an hour on the phone with tech support who had me go through every detail. They finally concluded that the issue was that it was not a Ring transformer, which I know is bogus. I had an electrician come and take a look and there are no issues from an electrical perspective. The issue appears to be on Ring’s end and they won’t admit it. I am NOT happy!!

So frustrating!
My mechanical chime is a Hampton Bay that shows as being compatible in the Ring website. Transformer is new and well within spec, too.

The funny thing is, this worked OK for the first few weeks, but stopped working after a month of installing it. I have not had a chance to troubleshoot it until recently, and I can pretty much replicate that it works ONCE after each reboot, and then it stops working.
It would be great it someone from Ring would at least reply to this thread, and either acknowledge the issue or provide further steps to troubleshoot.


I am also having the same problem.

Because my Nutone intercom was not on either the “works” or “doesn’t work” list, I did not even try to connect it directly. Instead, I isolated the two systems. The Ring, powered by a 24v transformer, simply drives a relay (24v coil, 57ma hold-in current). The “Pro Power Kit” is connected across the relay coil, as if that were the solenoid on a doorbell. Contacts of the relay emulate a button press for the Nutone system, which uses a separate, 16v transformer.

On startup, everything worked exactly one time. Resetting the Ring by holding down the side button for 30 seconds caused it to work exactly one more time. At first, I thought I had a bad unit, so I called in, and was sent a replacement (call it #2), and sent #1 back.

Unfortunately, #2 worked exactly the same as #1, so I called Ring Tech Support again. After having to talk for over an hour with a polite young woman on Ring’s tech problem line, finally got connected with the Advanced Tech Department, a person named Austin. After much discussion, Austin sent me another replacement unit (#3)–which does exactly the same thing. Called back, spent another hour with another polite young woman, who eventually tried to connect me with Austin, but finally said she would have him call me back. That was more than two days ago.

One of the tech service ladies I talked to had me short the two wires going to the Ring doorbell. That, of course, activates the relay, and causes our Nutone doorbell to ring normally.

Using an oscilloscope, we can watch the voltage across the Ring device. When the Ring button is pressed, it should momentarily emulate closed contacts, causing the voltage across the Ring device to go very low or zero, thus causing the relay to close, and thereby causing the Nutone to operate. When initially set up (or re-set up, which I have done many times) it works–once. By working, I mean the Nutone rings, and any connected Ring system devices also sound. But the next times the Ring button is pressed, the Nutone does not sound, even though other Ring devices do work normally, telling us that someone is at the door.

One person who commented suggested switching the Ring doorbell type to “None”, then switching it back to “Mechanical”. It worked for him, it did not work for us.

Since three separate devices have all worked the same way, this does not sound like a “bad unit” issue. Something is wrong with the software/hardware interface. It is time for Ring to admit the problem, and let us know when it will be fixed.

If you have the ‘Alexa’ app I recommend checking your settings in that. I ended up having to toggle between notifications on and off in that app. I found my mechanical chime worked/did not work based on the setting in the Alexa app. Seems like a software integration issue. I drove myself crazy checking the hardware and wiring (it was all correct). I also checked the Ring app settings and it was right. Good luck.

Hey neighbors. I see that a lot of you are experiencing some similar issues with your Ring Pro, so I wanted to offer a few troubleshooting steps to help. With the Ring Pro, there are 3 main points to look at- Power, Connection and Proper Installation.

First, you’ll want to make sure that your Transformer has an adequate voltage rating. Ring recommends a voltage rating of at least 16-24VAC and 30VA. If you are unsure of what you have, it is usually stamped into the metal on your Transformer. While you are there, it would be beneficial to take a picture. This could be useful if you have to contact support.

Next, you’ll want to check your connections and wiring. You don’t want wires too thick/thin, around 16-18 gauge wires work best. You’ll want to make sure they are securely fastened and free of any visible damage. If you see anything that would be a cause for concern, shut off power to that circuit and contact a licensed and trusted electrician in your area. Again, it’s great to take pictures of all contact points to share with support, if needed.

Lastly, proper installation is key. Making sure your Pro Power Kit is installed on a compatible chime kit with the corresponding Chime Kit Selection in the Ring App will give you the best results. You can change your Chime Kit Selection from either “Digital” or “Mechanical” to “None”, if your original choice did no work correctly. Feel free to also take a picture of your chime kit, with the cover off, to share with Ring support if you are unsure of the model or type.

If you’ve checked all of the above mentioned items, and performed a reset or power cycle of your Ring Pro to no avail, it would be best to contact our support team. If there is an underlying issue, support will be able to identify and track this for a solution. Please give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support.

CQuin724 is correct. Tom_Ring apparently has not heard of the cause of the problem yet. I was having the same problem, and was lucky enough to get in contact with Kieth at Ring. He suggested that I try not having my Ring doorbell connected to Alexa. So, I went into Alexa and had her “forget” the Ring doorbell. Bingo, instant success.

There is apparently something about Amazon Alexa that disables the doorbell ring in the Ring system. That is probably a problem that the Alexa folks will need to fix.

Of course, you still need to have Ring set up correctly, as Tom_Ring suggests. But that will not fix the problem if you have your Ring system attached to Alexa.

Kieth at Ring was not sure whether everyone with this configuration has this problem. Apparently I was the third person he had personally talked to about it. I shared with him all my serial numbers, so he could possibly identify whether this is a general problem, or specific to certain manufacturing codes. Keith was going to be sure the issue is communicated to the Alexa people,.

Hope this helps. It surely was a frustration for me. But now my doorbell is working just fine.

Thanks for sharing this!

The problem did indeed go away after removing the button push notifications in the Alexa app.
Even if it’s only 3-4 people confirming this now, there sure seems to be a pattern here…

However, I very much doubt that this is a problem with the Alexa skill. It very much seems like the Alexa skill choosing to receive a notification of a button press is preventing that event from propagating to the Ring Power Pro kit. If this is unintended behaviour (and I think it is), then I the onus should be on Ring to tighten their API so this doesn’t happen.
Think about it this way. If all of a sudden there were multiple integrators (Alexa, Google Home, Homekit, Smartthings, etc) causing this problem, it shouldn’t be on each one of them to fix it. They don’t need to know how Ring hardware works, only what their API allows them to do.

So, I think Kieth saying they’re going to communicate this to the “Alexa people” is an absolute cop out.

I am very glad that my problem is solved now, but this kind of response from Ring makes me seriously want to start looking at other solutions.

Seems this issue is not inherent to using Alexa, as I am experiencing this one mechanical ring problem too.

I have a ring Doorbell pro, a 24 v 40 va transformer, and the pro power kit installed on my chimes. I’m a sound engineer by trade and understand electronics. The troubleshooting of this goes like this, if you take the ring doorbell pro out of the equation, and the chimes sound, then it’s not a power issue, it’s the ring device that has the issue. If you do a manual power reboot, and the device works, but only once… it’s a device issue. If you manipulate the app settings, which are in turn speaking to the device software/hardware, and it only works once… it’s a device issue. I shouldn’t have to reboot this thing to get it to ring again after someone rings my doorbell.

Same issue here. Sounds like a software problem.
Something is flawed with the logic governing the device’s choice to send power to the mechanical chime.

I noticed the following when trying to troubleshoot:

  • After a reboot, I can get the Ring Pro to ring the mechanical chime just ONCE, but on that first time Alexa does NOT receive the notification.
  • On any further attempts, Alexa receives the notification, but the chime does not sound. It is either one or the other, but never both.

@mrtapes , even if you don’t have any Alexa devices in your home, maybe check if there is anything else (Google Home, a mobile app, etc.) that may be stealing the notification from your chime.

@Tom_Ring . We need someone from Ring to acknowledge there’s something wrong. This should be easy to replicate at Ring labs.

No need to remove the device from Alexa - just disable Doorbell Press Announcements.

The doorbell will ring consistently, at normal volume, and with the correct tone.

But there is one more issue: the Ring doorbell “locks out” the button for 60 seconds (I measured 69, to be exact) before the visitor can ring the doorbell again.

Both of these are important issues for this device and need to be addressed by Ring development.

1 Like

I just wanted to add my 2 cents that I’ve experienced the exact same problem with my compatible Ring mechanical chime and displaying announcements on my Echo Show. I’m awaiting a response from technical support as they had to escalate my issue since resetting/rebooting the doorbell did not solve the issue. Only by disabling the door announcements on Alexa will it ring my mechanical chime. I feel like this is Rings way of getting people to migrate to their wireless chime

1 Like

I am experiencing the exact issue, it rings once and then takes a minute to reset. I don’t have my Alexa connected so I can’t blame that. I installed a new transformer and tried 2 different compatible mechanical chimes. It’s very frustrating to spend the money on the video pro and then not function properly…ridiculous. Not to mention the time I have spent troubleshooting, searching and reading articles upon articles of people experiencing the exact same thing. Come on Ring, I’ve been an electronic technician for 30 years and know that we aren’t all making the same mistake, you are the common denominator here!

1 Like

Please fix this ring. Same issue. Rings doorbell once in a minute regardless of how many presses

If you’re trying to ring an internal chime such as mechanical doorbell then make sure under general settings you have mechanical internal selected. This was puzzling me as well and now everything works

1 Like

I am facing the same problem that the mechanical Chime rings once only with the
ring motion detection/notification apps working fine.
Intentionally I bought the Mechanical Chime listed in the Ring compatible list shipping it from USA to Singapore costing more than $80 where locally available is less than $20 to eliminate compatibility isse but I was very wrong. In the Forum , this issue is not new and is a Ring Problem. I am an Elect Engrg and have isolated all the parts working well and transformer is as per Ring specifications. I even upgraded the wiring to single core thicker size. Rebooting and resetting only rings the mech chime once with all of Ring apps working fine.
Yesterday ,I chat with Ring support for an hour with them blaming it is not a compatible mech which it is. Funny right from the start of the chat o repeated many times the ring Apps works well but the chime to rings once only.
Respond from him was slow but when then I was prompted on 6mins to respond as it is frustrating to stare at mobile phone to wait for his response. Finally the chat ended while moving in the vehicle and there is no follow up from Ring for good.

I appreciate if Ring could seriously look into the issue instead of pushing away the problem to come out with permanent solution please.