Ring Pro not using speaker phone

I have the Ring Pro and it works great on my wifs iphon 11. My issue is with the Galaxy s10e. When I communicat through my phone witht the doorbell (self initiated or ansering a ring) it does not activate the speakerphone on my phone. I cannot hear what anyone is saying unless I put my ear on the speaker. When i turn up the volume it says “in call volume”.

Anyone have this issue and if so how do I resolve it. Like I said on the iphone 11 you can activat communication or andwer a ring and the volume is loud and clear. I have unislatled and reinstalled app already. Thanks

I have the same issue with my Note 9. Have you figured out a resolution yet by chance?

Nope. I contacted ring and they just tell you to do the normal stuff like uninstall app and crap. It an issue with the app and Samsung phones. Just her a nest hello lol.

I have the same issue. Galaxy s10+ uses “in-call” speaker. Wife’s iPhone uses speakerphone for 2 way communication.

When I first installed the unit yesterday, it worked great … 1 time. But then it switched to the “in-call” speaker everytime after.

Thank you for sharing your experiences neighbors! If this is still occurring, I recommend removing and reinstalling the Ring app on your mobile device if you have not already.

The next best steps are to check for any android apps that might conflict with the Ring app. Please also ensure bluetooth and VPN are disabled. I hope this helps! :slight_smile:

Try an app called rappid ring. It is a basic app to answer and view the doorbell and seems to work with my galaxy phone. let us know if it fixes your issue.

Also to the tech that askes if we have unistalled the app… YEAH. I have done everything possible. The only thing that works is not the ring app lol.

1 Like

Tried Rapid Ring. I think I’m forever locked into the in-call setup (sigh). The audio works properly with Rapid Ring in regard to what I hear but the mic is still the in-call mic and so the audio remains terrible.