Ring pro not powering up with 24v connected?

Followed drawings and wired up ring to existing cables through the old chime. Installing the 24v transformer provided in the fuse board and used the existing doorbell wiring.

Didn’t work so I then rang to short cables out of the transformer to the ring doorbell so 24v going directly to the doorbell and still didn’t power up? Checked everything with a meter to make sure and was getting 21v to the ring still didn’t power up? The 2 photos show how I quickly wired it straight to the transformer to see if it would power on but no luck.

Yet it powers up with usb plugged into it. Maybe the ring itself is faulty? Would be grateful for any help or advice.

Our ring doorbell keeps losing power and goes off line every few weeks. I’ve had my electrician come out to service it several times, and they can’t find anything wrong with the wiring. They also tried changing the voltage from 24 to 16 and then back again, and it worked for a few weeks before losing power again.

They believe the issue to be a defective camera. We only just had it installed in January 2020, and it has been giving us lots of trouble. They’re recommending we get a replacement. :frowning_face:

P.S. They were just here and replaced the transformer, just to be sure that isn’t the problem. But if it goes offline again, they can’t keep servicing it. We will need a replacement…

Hi neighbors! Thanks for sharing your experiences and what steps you’ve tried so far. Since you’re both having power concerns and have consulted an electrician or done some basic troubleshooting steps already, I’d recommend contacting our support team so they can take a closer look. You can give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support. :slight_smile: