Ring Pro Base station keeps saying there's a loss of power and going to battery

My Ring Alarm Base Station Pro connected to a fiber ISP via Ethernet cable at my other residence started reporting power losses every 3 to 5 minutes, then had the power restored. This occurs all day!!

The unit is plugged directly into the outlet and the electrical panel has a whole house surge protector. The electrical usage for the whole house is 102 watts (since no one is home) (Sense smart panel reported no issues). Everything has been operational with no issues for the past 5 months with no changes and it started occurring in the early morning hours a couple days ago.

Called the electrical company and they came out to verify nothing was wrong.
Rebooted the unit remotely several times.
Ring Technical support also rebooted the unit

While I’m waiting to hear back from Ring Technical support (last issue took 9 months to resolve), does anyone have any advice.

Same thing happening on my ring base station. Ethernet cable directly in to router, ups power. backup. Mine started doing this in the beginning if August. None of of my other devices are reporting anything. Interested in finding out what you learn. BYW, I’m in Northern California.

I think others here should check their ring base station history. I’m a techy too and have notifications enable on everything. Maybe people are experiencing this and are not aware of it.

Hi neighbors. If your Base Station is continuously reporting loss of power and you have tried rebooting the Base Station, verified there is no damage to the power cable, and verified the outlet to which it is connected is functioning properly, the next best step would be to contact our support team to further investigate. Give our support team a call at one of the numbers available here. If you are outside of the US, please visit here to see how to contact support. If you have already reached out to our support team and have not heard back from them in the time that was mentioned, I recommend giving them a call once more.

FYI: Contacted Eero support. They went through the logs and didn’t find anything of value in troubleshooting. I was transferred to Ring Support. They went through logs on their end and verified with me that there were no power issues, direct connection to the wall (Note: have a surge protector built into the panel). I verified temperature levels were in acceptable range and they asked if it was near any other electrical equipment.

During the power loss process, it sometimes states that its going to cellular data. Though since last Friday its only used 2MB of the 3GB per month, so this shouldn’t be an issue even with the 8 cameras.

There was a firmware update that was pending. Firmware updates can only be applied when the unit is in Disarmed mode. Due to the frequent power loss process, the firmware update cannot be applied even when Ring 2nd Level support forces the update.

My Fiber ISP supports Eero routers, which I declined since the basestation Pro has an Eero router built into it. The fiber ISP doesn’t have any access to my router, so that shouldn’t be an issue. Also, Eero tech support should have caught that if it was when the were investigating my logs.

Other troubleshooting steps involved, included me rebooting the Ring basestation and Ring Support sending a reboot command on there end.

Ring Support can no longer aid me since the final troubleshooting step requires manual intervention (i.e. powering off the unit). Since there’s 1,430 mile gap between me and unit, I’ve elected to turn off notifications. Ring App > Hamburger bar (i.e. three lines top left) > Settings > Alert Settings > Alarm > Push and turn off Battery Backup, Bypassed Devices, Cellular Backup, Mode Updates, Base Station Status, Device Status, and Low Battery thereafter selecting Save. The issue is that I’m still getting notifications of “Ring Alarm Pro is saving power while on battery backup. Essential security features available without app access.” Any ideas how to get rid of that notification?

@Too_Techy. It looks like the alert you are referring to cannot be disabled on iOS. Is this what you are using? I am reaching out to my team to have this looked into.

Same issue - started on sept 24th.
Have other devices plugged to the same surge protector running without issues.
After every reboot, it stays fine for a while until it again reports a power outage, goes to battery backup and battery always stays low.

Called ring support, and its very disappointing that they believe its a power cord issue (LOL).

Seems like this is a more common issue and Ring is not doing anything about it. Their troubleshooting doesnt show any more details than what we already see in the history/events on ring app.

Hello! Same issue here. I’ve checked the voltage at home. Everything is fine. Any recommendations or fix? The notifications are driving me crazy. Thanks!

I made them send a replacement device as the frequency of the issue only got worse and it’s almost every hour after I reboot the system.

Hoping to receive the device soon.

Yes, I wasn’t sure how do disable that one.

Here’s what my issue was, how they resolved it, and a temp fix.

The device stopped rebooting and simply remained offline necessitating my 1,430-mile trip. Upon arrival, the unit had the red lights and was fully powered on, yet being offline. I rebooted the base station and ran a firmware update. Everything worked. The issue started happening again after about an hour.
I contacted Ring the next morning and the level 2 tech went through the logs and asked me to remove the internal battery. They discovered the unit wasn’t charging the battery leading to the endless loop of power.

The official solution was to replace the unit with a new one that arrived 5 business days later. I called support and they walked me through transferring the configuration files.

Here’s my personal insight. I needed the unit operational while I stayed there, so I removed the battery and the unit stayed operational until the new base unit arrive.

I noticed that the pins in the battery compartment, appear to be misaligned. Since I’ve never opened the unit prior to the tech instructing me to then I can only assume they have a quality control issue. This may or may not have been the cause.

Ring support has two systems they record notes in. Apparently, techs do not have access to both, which required me to explain everything again.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.