Ring motion alerts keep turning on by default

Hi

I have just installed my first ring (doorbell 4) and it’s working fine apart from motion alerts keep defaulting to on.

I don’t want motion alerts as I have cctv with motion alerts so preserving battery life on the ring is my priority.

However, every time I go into the ring app, devices, and toggle off motion detection, within a day or two I get a notification on my app saying motion is detected and the toggle has defaulted itself to motion detected on.

Is this a bug because it’s really annoying and it seems like ring are pushing to have motion alerts on no matter what setting you choose.

Is there a setting I’m missing somewhere?

Hi @1892. The motion alerts should stay off if the setting is toggled off. Are you toggling motion alerts off on the device profile page or via the Motion Snooze feature? The Motion Snooze feature is only for a specified amount of time, so motion alerts would return in this case.

Hi thanks for the reply. It’s on the device profile page where there is the option for ring notifications, motion detection and motion notifications.

I toggle that off and it works. The following day I leave for work and I get a notification to say motion is detected so at some point it is turning itself back on to motion alerts.

Any ideas?

@1892 Thank you for the clarification. That’s interesting, I would recommend a new setup of your Doorbell just to ensure everything is working properly. Follow the steps under Set Up a Device to walk your Doorbell through a fresh setup, then try toggling the Motion Alerts off and test out if it keeps the alerts off.

If this problem continues to persist after trying that, please give our support team a call at one of the numbers available here so they can take a closer look for you. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support. :slight_smile:

Thanks for your help. I think I found the issue. Even though I was toggling motion detection off, I noticed in motion settings that there was a zone selected by default. I have since removed the zone and I’ll see if that works.