Ring is working correctly only when it's alone on network

I ordered “Video Doorbell Wired” and connect it to wifi everything worked fine but only for around an hour, the device looks connected, but it went offline, I can ping the device via command line, and it’s still on the network, without any issues, but lost connection with ring servers (offline in app),

  • if I connect RING to a guest network so isolate it, it’s working correctly
  • if I connect RING to a guest network that has access to the primary network, it will still stop working in less than an hour
  • only RING has issues on my wifi network and I have plenty of devices without any issues (e.g. restarting router doesn’t help, only restarting RING device)

The voltage is okay (original adapter), WIFI signal is full

any idea? what can cause this issue? I also think it was working before latest firmware update…

Using a VPN on your primary network? If yes, VPN use isn’t supported by Ring.
Have you tried moving your Router (or WiFi access point) closer to your doorbell, just to test, to see if it behaves any differently?

1 Like