Ring Gen 2 Motion Sensors and the Astro Robot

Hello!

I recently got the Amazon Astro Robot and have successfully connected it to my Ring Protect Pro account. The Astro’s camera view integrates seamlessly with Ring and works great.

My question is whether the movement of the Astro robot in the house can trigger false alarms via the Ring indoor motion sensors. I currently have set the motion settings on the motion detectors to the lowest (“Multiple Pets”), but wanted to check if someone in the community has any direct experience with this setup.

Specifically, if I were to set the Ring Alarm to “Armed Away”, and then the Astro Robot decided to “hang out” in the room with the sensor by moving there, would it’s motion trigger the alarm? These are the Gen 2 motion detectors, which I think incorporate thermal sensing along with the motion.

My rudimentary testing indicates that the robot does not trigger the motion sensor, but again, wanted to check if the community has any experience with this scenario and setup.

Note that Ring Protect Pro specifically lists these Astro capabilities as part of its features:

  • Autonomous Patrolling with Astro (when the Alarm is armed), and
  • Detected Event Investigation with Astro (when the Alarm is triggered)

I did reach out to Ring support earlier today, but the response was somewhat conflicting (it might trigger the alarm), but also that Ring does use the Astro robot for the capabilities above. The final verdict was: “test it in your setup, as we are not 100% sure” (paraphrasing).

Thanks in advance!

Hi @evolve75. There really isn’t a way we can guarantee that the Amazon Astro won’t trigger one of your Motion Detectors as there isn’t a way to exclude motion from a specific device. This depends on several factors, such as the placement of your Motion Detectors, the sensitivity settings, and the path your Amazon Astro takes. You mentioned having the motion sensitivity set to Low, which is a good call if your Astro will be patrolling around the home while your Ring Alarm is armed in Away Mode. I’d recommend disabling Professional Monitoring and conducting some testing with your system to determine what will work best for you.