Ring Gen 1 doorbells Serious Issues

For the last 4 months or so my Ring Doorbells (Gen 1) are useless. Black videos. No live view.

1 of them is wired to my front doorbell and chime. 1 is battery. Both are having problems.

The last month or so, the one that is wired to my doorbell/chime no longer shows hardwired and does not ring the chime. I have disconnected the doorbell, to check that the chime is working and the wiring and power are in fact working properly. The doorbell just doesn’t read that it’s connected to the wiring.

I have reset and readded both doorbells. The problem is fixed for about an hour and then goes back to no live views, rarely detects motion at all, and black videos when it does see motion. Doorbell presses don’t even alert me until a solid minute after the doorbell was pressed.

This all started around the time ring started added all these ‘improvements’ the last 4 months or so.

I have called ring support, they walked me through resetting them. Again. And because they worked right after that, they closed the case. 2 hours later and no live view, black recordings, and rarely detecting motion.

I am at a complete loss as to what to do, but I think Ring really messed something up and won’t admit it. I’m paying for stuff that doesn’t work and it’s not making me a happy camper.

Beaugart

1m

And today after another reset, no live view, not even detecting motion or recording. Still shows battery powered instead of hardwired, but the battery percentage has gone up!

Back doorbell won’t get live view either. I’m beyond frustrated.

Hi @Beaugart. It appears you’ve already done some in-depth troubleshooting for this concern. With this in mind, I would follow up with our support team. Since you have already contacted our support team, this should be evident in your account history and make for a streamlined call.

1 Like

I’m also having the same issue with my Gen 1 and wonder if it could possibly be that it’s not getting enough sustained power. I’ve already replaced the backplate, which I thought might be the culprit and not passing the power through to the device adequately, but that didn’t make a difference. Did you try using the solar charger, or tried a new replacement battery? I don’t which item to buy and try first, or might both be necessary.

Hi @danjib1. You did great with replacing the mounting bracket! Since that did not resolve the concern, there are other troubleshooting steps you can try. You want to verify there is sufficient power at the wires by reading the voltage with a volt meter, which should be reading 8-24 volts. If you are not comfortable doing so, we recommend consulting a licensed electrician. After confirming that there is proper power, you may want to try a factory reset of the Video Doorbell in which you press and hold the set up button for 20–25 seconds. Next, you’ll want to reconnect your Video Doorbell to wifi since the factory reset will have it fall offline. This Help Center article here also covers settings to look into for your router for black videos. If you try these steps and are still having the same concern, give our support team a call at one of the numbers available here for further assistance. If you are outside of the US, please visit here to see how to contact support.

2 Likes

I tested the power at 19V. I did a full reset and reconnected to WiFi. I’m now currently charging the battery via the USB cable and will reconnect when it’s full.

1 Like

The doorbell is now back in place but not able to show me “LIVE VIEW.” It’s offline again. Not sure what the issue is with this Gen 1 doorbell. Any advice?

Hi @danjib1, happy to step in for Justin here. Since you’ve confirmed that the Doorbell is receiving sufficient power, the cause of this concern could be due to the wifi connection. If the Doorbell doesn’t have a strong and stable wifi connection, the Live View may not work reliably and the Doorbell could disconnect from wifi. After reconnecting the Doorbell to wifi, try checking the RSSI on the Device Health page to see if this indicates an unstable wifi connection.

Why does this show Power Source “Battery” when it is plugged into the plate with wired power?? This causes the camera do die and then go offline. This is a continuous problem. How do we fix that issue?

Hi @danjib1. I suggest reaching out to our support team so they can run some diagnostic tests on your Doorbell. Please give our support team a call at one of the numbers available here. If you are outside of the US, please visit here to see how to contact support.