Ring Gen 1 Alarm Base stuck on Mobile

Hi, I’m at my wits end here with the Alarm Base.

Up until last week it was working fine on Wifi, then suddenly it switched to Mobile and it will not reconnect.

I have done the following steps;

  1. I have restarted my wifi devices (they are separate to the router)
  2. Restarted the router
  3. Disconnected and reconnected the power on the alarm base to force it to check resources.
  4. Changed wifi networks
  5. Changed to Ethernet - same issue
  6. Rebooted the Alarm Base use the reset switch on the back
  7. Reconfigured the Alarm Base to use three different wifi networks, using three different wifi AP’s
  8. Reconfigured the Alarm Base to use ethernet connected to a switch or directly to the router (multiple times - even when it claims “success” the mobile issue remains).
  9. Moved the alarm base closer to the wifi AP - in two cases it was literally sitting on it.

I have waited inbetween steps, left it over night - and all combinations I can think of - nothing.

It won’t reconnect to wifi, claiming the password is wrong (tested on multiple devices by removing the wifi from them, and reconnecting them with the same information and password - they work flawlessly). When I try to connect it via Ethernet, sometimes it just outright fails with no further information other than “setup fails”. Sometimes it claims to succeed. After it claims “success” nothing changes - its still on mobile, its still not connected, and the app still insists i need to “join another network”.

We have a Ring Door Bell and several cameras - all of which are working fine connected to the very same wifi and network - so its not the network, its just the device.

I can see the alarm base on the network, I can see it sending and receiving traffic to a ring server, so why is it constantly stuck on mobile? Apart from using it as an alarm, we also use it to check certain doors are open or closed- which we can’t do while its on mobile.

Since the device and the app refuse point blank to provide any information on why it won’t connect (including no error codes for further diagnostics), what more can I do or check ?

I’ve followed most of the advice on the forum as far as I can see - but I will happily be proven wrong if someone can help me get it reconnected.

Thanks All

Hi @mnelson209. To be honest, you’ve tried most of the troubleshooting steps I would recommend. At this point, I would follow up with our Level 2 Ring Alarm support team. Please give our support team a call at one of the numbers available here. If you are outside of the US, please visit here to see how to contact support.