Ring Floodlight Wired Pro - how to make light ONLY turn on when motion is detected in camera motion zone?

I have a security camera in the garden and I’ve had to turn the motion activated lights off as basically they just constantly keep coming on. I can see lots of bugs zipping past the camera but surely they are calibrated for that? It’s not setting the motion alerts off, just activating the lights. Any ideas? I have disabled the feature at the moment but then when we do go in the garden at night/if motion is detected we don’t get the security light!

Hi @user57798. This could be due to your Light Settings. You may need to adjust them. You can do this by selecting the Floodlight Cam then tapping the Device Settings tile and opening the Light Settings menu. I hope this helps.

Mine are the same. Since installed a couple of days ago, the lights stay on almost constantly despite no motivations. And now the floodlight cam has lost connectivity to WiFi and I cant get it to go into set up mode or to hard reset it. Ane expensive waste of money.

Trying to fine tune my Ring Floodlight Wired Pro cameras and am utterly confused by the relationship between motion and lighting. I’ve used spotlight cameras previously, and have not had this issue on those devices. I don’t really care about the “motion zones for lights” and the “light sensitivity” – I just want the light to turn on when motion is detected within my camera motion zone (i.e. the box that I drew to mark the bounds of my driveway, for example).

If I disable the 3 “motion zones for lights”, however, the lights will NEVER turn on, not even when motion is detected. From what I’ve read elsewhere, this is not how it’s supposed to work? For context, the “motion-activated lights” toggle is set to ON.

If I re-enable the 3 zones and bump up the light sensitivity, the lights do in fact respond when motion is detected. But I am having a heck of a time understanding why those values need to be something other than 0, if I just want lighting to turn on when motion is detected within the box I have drawn. Can someone at Ring demystify this relationship for me please? It is extremely confusing.

I would love an answer to this question as this would solve our issue of the lights turning on every minute or so for no apparent reason. I have all of the light sensitivity settings as low as they can go and it is still happening. At this point I’ve had to shut them off completely so my neighbors don’t complain (and now it didn’t record motion in the dark that I know happened).

I have this same issue and have the light sensitivity set to min and have deactivated 2 of the 3 motion zones for lights. Do I need to deactivate all of them?

Hi neighbors. The Camera Motion Zones do not directly control motion detection for the lights, it is separate. The Motion Zones for Lights setting allows you to customize the area where you want movement to trigger your lights. Since the motion detection is controlled separately for the camera and the lights, there may be some instances where the lights come on because movement was detected in the lights Motion Zones, but not in the camera’s.

With the Motion-Activated Lights toggle on, the lights should come on when your Floodlight Cam detects motion at night. If this isn’t working properly, please get in touch with our support team at one of the numbers available here for further assistance. You can also get in touch with our support team on Facebook @Ring.