Ring doorbell will not connect to internet

Hello,

Setting up new ring. Go through process when it tries to connect to internet it fails. Either doing nothing or blue lights flashing on 1 side or other. It is going up on both sides then seems like it times out.

Tried numerous times all same result. Gen 1 I believe

Hi @Nvwatch. I would recommend you reset the Doorbell by holding down the setup button for at least 20 seconds. After that’s done, try to walk through the setup process in the Ring App again. If it’s still not successful, please give our support team a call at one of the numbers available here. They’ll be able to take a deeper look at your device and provide more in-depth troubleshooting help. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support. :slight_smile:

Got it to connect finally.

But now camera will not work, reset in numerous times. Checking all wifi connections… will just not show any video live or not.