Ring Doorbell WAY too loud outside - no app adjustments work

When someone presses the doorbell, the chime was RIDICULOUSLY loud. It echoed throughout my entire neighborhood. And when we’d talk from inside, the outside speaker was, again, just horribly loud. Now here’s the fun part: When I change the volume on the slider in the settings on the app, it only changes how it sounds for the first 2-3 seconds of the chime, then goes back to ludicrous volume. Even if I mute the sound, you can tell it’s muted for a couple seconds, then it goes right back to Nuclear audio mode.

I’ve found others online that have this same problem, but there never seems to be a resolution posted. A theory is that it has something to do with Alexa overriding the volume settings after a couple seconds. Is there anything to this? Has anyone found a resolution to this at all yet? I don’t even want to use it when it’s so ridiculously loud and making all the dogs bark within 100 miles of my door when someone presses the button.

** UPDATE **
I’ve confirmed it definitely has something to do with being connected to my Alexa network. When I disable it off the Alexa network, the Audio settings all work fine, and I can adjust it as it’s intended and sounds great. But as soon as I put it back on my Alexa network, it goes right back to maxing out the sound volume. I can’t seem to find any volume settings in the Alexa app to control. Anyone have any ideas?
** ANOTHER UPDATE **
OK, I found the source of the problem. In the Alexa app, when controlling the doorbell device, if I have “Doorbell Press Annoucements” on, it seems to override any other volume settings and just blasts the doorbell speaker to 100% no matter what else I do. There is no volume control for the ring doorbell in the Alexa app, so I have two options: (1) Just disable the ability for my echo devices to tell me someone is at the door. (2) Just live with all my neighbors hating me for having the loudest doorbell speaker on the planet.
If anyone has any fixes for this, I’d be eternally grateful.

1 Like

Hi @Motosin. This is definitely an odd occurrence. Thank you for sharing your findings with the Community. Since you’ve seem to have narrowed down the cause of this, I would suggest contacting our support team so they can take a closer look into this. Please give our support team a call at one of the numbers available here. If you are outside of the US, please see here how to contact support.

It’s not odd at all. This is the latest of many posts describing exactly the same problem. What is now “odd” is the fact that Ring insists on claiming it is “odd,” when in fact it is perfectly predictable and repeatable behaviour. So, Ring, why not fix it instead of pretending it is “odd”?

Hi neighbors! Our team was able to identify the root cause of this and we have a fix rolling out soon. Thank you for bringing this to our attention, we appreciate your patience!

Has this fix, promised more than a month ago, been implemented? I don’t want to set this up again, only to blast my neighbours with more loud rings.

1 Like

You don’t seem to want to answer this question: Has the fix been implemented?

2 Likes

Got the same issue, Doorbell 2. Pretty useless for two way comms until fixed. Really irritating.

Just called support and they attempted to fix with a hard reset. No change unfortunately. I have requested they log this with the dev team.

Understand it needs to be loud if living in the city maybe, but here in our quiet cul-de-sac it lets everyone within 100yds hear, whether they want to or not!

They have advised there is currently no way of changing the speaker volume at present. Hope it’s not a hardware limitation.

I have only just purchased a Ring (gen 2) at the weekend and got it all up and running. I have been able to turn down the doorbell press noise, but not the intercom volume. Like I am reading above here, this appears to be a wider issue with no fix at present. As it stands, it’s like talking to the person at my door through a megaphone. This really needs sorting asap, as it’s embarrasing to use!!

Can you please provide urgent update regarding this issue? Thanks

Hi neighbors. If you are still experiencing this concern, or a similar concern, you can reach out to our support team for the next best steps.

1 Like

I do not understand the problem. You can adjust the soundvolume inside the ring app. It takes about 5 steps to get there.
1 press the icon in the top left corner[3 underscors ontop of eachother]
2press devices [inbetween dashboard and history
3 press front door
4 press device settings
5 scroll down and press general settings
6 at the bottom are two sliders, the top one is for the door.
Way too many steps but…it works!

This option does not control the sound of your voice in two way conversation! It only controls how loud the chime is on the doorbell.

1 Like

Hi, I’ve just joined Ring and have this exact problem. Is the fix happening??

2 Likes

Having exactly the same problem. It screams out at full volume to visitors. No way of turning it down. Volume for ringer, turns down the chime but not the outgoing intercom. I’ve tried disabling the Alexa links, but this does nothing. Strange that this clever piece of tech doesn’t have a slider for the outgoing sound. It’s an expensive doorbell if we can’t use the intercom.

I just installed the door bell and lowered the chime volume, however the conversation is waaay too loud for me to feel comfortable to speak to someone through it. I can’t believe I am on this forum after trying to find the steps to achieve it. I hope Ring can achieve some way to allow people to control this volume.

I too am having this issue, just I stalled the video doorbell 2.

I turn the volume settings all the way down in the general settings, yet it sounds like I’m screaming at the person who rang the bell.

I’ve not linked to Alexa.

Please fix or I’ll have to return as its ridiculous, I can hear it at the other end of the house which is over 25m away with the front door shut.

so loud that two way communication is not possible.

Please Ring can you help. I’ve installed my bell with the specific intention of using Alexa voice communication, but as everyone else is saying my voice booms down the street and the slider makes no difference- HELP!

Just purchased a ring doorbell. Have the same problem where the Comms are way too loud and can’t be changed.

Thought I was going mad as some users were saying there was an individual volume
slider in the app for ‘two way talk’ which I couldn’t find. I hope it’s not true but someone said it’s only available with certain models of the ring doorbell.

Seems like a massive oversight and pretty disappointing for someone who is just on day 1.

Promises of a fix I see have not been met which is a little disappointing to hear as Ring has resolved the problem for others by introducing the individual volume slider for Comms.

Come on Ring, let’s get this fixed please.