Ring Doorbell Sound Turn Off but keep Chime On

Hi, I’ve read through the forums and tried following the device > general > volume change but it’s still not working.

Please help me mute the noise the doorbell itself makes or at least lower the volume to a teeny weensy sound. I bought a Chime so I still want that to make noise inside the home but the noise outside with the doorbell is too loud.

I have the newest doorbell 2.

Thank you!

Hi @user65901. The slider under Volume Settings should adjust the volume for the Doorbell ringer. Make sure your Ring app is fully updated, and then perform a quick reboot using the reboot option under Device Health. The reboot should only take a few moments, and can help resolve performance issues.