Ring doorbell showing black recording

As of today I noticed that if I click view once my doorbell goes off, and i mean i click it immedietely when it goes off, that it just keeps saying connecting to doorbell and i get impatient with it and just close it. But when I go back to view the recorded video it just shows a black screen. Now if I get a motion detection and I give it awhile before clicking I am able to view live view just fine and go back and am able to see that recording but at that point when I go live whatever set it off is already gone.

1 Like

My Ring Pro doorbell also has a black screen when I view Event History. The small Camera view is visable, but when I open the Event History, the screen is black. The doorbell is wired, so no dead battery issues. Out of 9 “events” only one was visable. And I even rang the doorbell, and that was also a black screen…I’m almost wondering why I spent the money on “security”…

8 Likes

My Ring doorbell just started this as well, 11/2/19 ~ 930AM… I haven’t changed anything in my router or home wifi. I’ve reset everything with no changes.

2 Likes

If the black or blank videos are persisting, I recommend uninstalling and reinstalling the app to ensure it is integrated optimally with your mobile device and updated. Remember also to check the Device Health to ensure your RSSI (signal strength) is strong. Check out our Community post for tips on a good RSSI.

If these concerns continue, please contact our support team, at 800-656-1918, for more in depth troubleshooting.

Thanks. I tried multiple things. Then I tried the online chat assistance and their suggestions. I called RSA tech support and worked with them. Nothing. The unit had to be replaced.

1 Like

Also reported here: https://community.ring.com/t5/Video-Doorbells/Black-Video-Recordings-Ring-2/td-p/4454

I just got another one on my Ring Pro, same circumstances: 40 seconds of black video. This is not an app playback issue – I see the same thing on desktop from the Ring web site – so reinstalling the app is unlikely to matter. This is not missing video, or video that stopped part way through; this is 40 seconds of black, every time.

Device Health shows RSSI -55, which is in the “sufficient” range (-65 to -41). Speed test holding my phone next to the doorbell shows 26.74 / 10.28 / 30ms.

3 Likes

Now it’s the third day in a row of black screens on my phone and on the Ring.com website. I have uninstalled and re-installed the Ring phone app several times. My phone/modem/doorbell are within 3 feet of each other… My Ring had 15 Motion alerts and only 2 have a view of what was going on in my front yard… I had my security company hardwire install… So I don’t think your solution is working for me…

Hi, if you have a PRO and you are getting Black records all the time it’s because there is an issue with the unit setting up a connection to the Ring cloud after the button push. It can be a connectivity issue, but its worth checking if when you push the button the Ring light goes out…? If it does this indicates a power issue, and potentially an problem with the small internal battery or capacitor circuit inside the Ring PRO. The light going out indicates a power issue, where there is either not enough power being supplied or the battery is dying - hence the negotiated connection to the cloud Is black.

1 Like

FWIW, I downloaded a successful 20-second video, and compared it to a 40-second black video in VLC (Tools > Codec information, Codec tab).

  • The good 20-second video was 7.5MB, 1920x1080@15fps, with an audio track.
  • The black 40-second video was 35KB, 1280x720@25fps, with no audio track.

So it’s actually using different codec parameters.

Button shows the animated blue circle after a button push.

1 Like

It seems this is a relatively recent concern for several users.

I just experienced this for the first time @ 7:22 am EST 11/12/2019 - nested between motion capture video that displayed just fine.

There is NOT a problem with my router - and the app seems ok - in a browser on the desktop one can observe the same problem.

We can hope that Ring resolves the issue quickly.

1 Like

Follow up on my black recordings… I called my Internet provider, (just to see if it was an Internet issue before my Security provider came)…Internet showed the Ring was connected and “working”. The black recordings are still happening…and I even walked in front on my doorbell…and still a black screen. I also rang my doorbell and the ring didn’t even register.

I am going to request a new Ring II doorbell be installed…and I will follow-up with this thread to let you know how it goes/went…

Just to be clear, this is 100% a Ring bug. The only question is whether it’s being exacerbated by network issues. Uploading a 35KB 25fps 720p video with 40 seconds of nothing but Ring logos on a black background is a bug; sending them to customers from the server is a bug.

If the device failed to capture a video, the server should say that it failed to capture a video, not show a bad video and leave everyone guessing.

FWIW, I also posted here, with roughly the same results: https://www.reddit.com/r/Ring/comments/dt2chf/40second_black_videos_from_doorbells/

fadden…Thanks for pointing out that it’s a Ring Bug issue…today 9 motion alerts and everyone came in crystal clear!! Imagine that!! However…my missed/black recordings run the gamut…I get error messages that there was an error with recording. Also I have noticed that when I view the motion recording with the full screen (cell phone)…if the 2 arrows on the side of the 2 bars are not white…I get a black recording, the bar is moving to the 40 second mark…if the arrows and bar are white, the video displays…I think I’ll get a dog…they seem to be more reliable…

After reporting this problem to ring support - I rec’d an email from ‘Brian’ at help@ring offering to follow up.

This was my reply:

"I am not the only ring user to experience this problem that seems to have started at the end of October - but the ring system status does not report this at all.

One of the ring community threads can be found here:

https://community.ring.com/t5/Video-Doorbells/Ring-doorbell-showing-black-recording/m-p/5717

We are located in different parts of north america and have different ISPs - as well as different routers and network setups. This seems to be a problem with your equipment - not ours."

I have not rec’d any further communication[s] from help@ring …

Another follow up on my black recordings on my Ring Pro II doorbell…my security provider came and checked the doorbell…he took the battery out and re-installed it…versus a hard re-set, where you have to basically re-do the whole installation (software) all over again… He said that he has had a few customers say the same thing about black recordings…It is a Ring issue… Thanks for all of the feedback…hopefully Ring corrects this issue…

Another follow-up from 11-15-2019…Ring II doorbell was working fine for a couple of days…after the battery was removed/re-installed. NOW I am not getting any notifications of an actual doorbell ring. I tested my doorbell 5 times today, after watching someone ring the doorbell. I had my phone in my hand, and was 3 feet from my door/modem. Nothing…not even a motion detection was recorded. Weather was clear and sunny…

At this point in time…I wouldn’t recommend a RING doorbell to anyone…

Sorry to hear about this @Indygirl! It sounds like you are experiencing a few more symptoms than what would be related to just a blank recording concern. With these additional concerns surfacing, and events not capturing at all, I recommend reaching out to our support team, at 800-656-1918, for more in-depth troubleshooting.

I am getting exactly the same problem (it was all working for several months without a problem then 26 Dec at 1:21pm it all went wrong) - but - I noticed today, when I reset the Ring Pro (after being a support call for 20+ mins and sent an emai about opening ports) - it starts playing back properly for about 30 seconds and then when you go back its all black again! It is like Ring are corrupting the video playbacks.

the KOZ…I know how frustrating it is to expect a product to work (especailly when it’s a safety thing). For some unknown reason my Ring II doorbell has been working for the past few weeks!! I did nothing special…I have shut down and restarted my modem/router…which has nothing to do with my black screens. I never called the Ring help desk…from reading all of the comments about sitting on the phone with no resolution…I didn’t want to waste the time. I’m not sure what the other folks that are on this thread have experienced…but my Ring II is working correctly…today. The weather has been in the 20’s at night and the 40’s during the day…

They might have fixed something in the software. I stopped seeing the problem, but I also installed a second router 10’ from the doorbell (RSSI was -58, now -34), so that might have helped too.