Ring Doorbell Pro

My Ring Doorbell Pro Lise’s connection time WiFi and then doesn’t react like the steps show to simply reconnect. This happened before and now again with a replacement ring doorbell pro.

Device health showed good power. My phone shows good WiFi signal and device health did as well before it went offline. No network changes. I just don’t get it. I’m so disappointed and can’t figure it out.

Hey there pinedesign, I’ll be happy to help you out!

I’d like to ask you a few probing questions so I can get a better idea of what’s going on.

  1. How far away is the router from the Doorbell in feet?

  2. Are you connected to a 2.4GHZ network or a 5GHZ network?

  3. Have you tried connecting your device to a hotspot and if so, how did that work?

The router is apporimately 20 feet away and is connected on the 2.4 band. I have not tried via a hot spot. When it worked for a week, it worked fine. However, if I click the side button it doesn’t react as expected to connect to a new network making me think it was either a device or a power issue. The device was just replaced under warranty, but the issue happened again. This lends me to think power related, but I’m confused that power has shown good on the device health report and the home is new construction. Any ideas? If it ends up being power I guess I’ll reluctantly go to a battery model, but wonder why I always have shown as good for power.

Hey @pinedesign! I agree this may be a power concern if the device is not entering setup mode or completing a setup as intended. Some variables to check for power are:

  • Wire gauge and length. While voltage may be good, thin wires or a very lengthy wire run, can lead to resistance or a slower flow of that voltage.
  • Pro Power Kit is installed per the instructions.
  • The transformer is rated for at least 16v(AC) 20va(amps)

If the above checks out, try bypassing your chime kit to allow a direct voltage connection from your transformer to your Pro. I hope this helps! :slight_smile: