Ring doorbell pro not reachable

Hi

Hey
I just bought a ring pro doorbell 3 days ago.

I got The setup and working the first night . But after only a few hours working around midnight the first night It lost connection.

I am using the ac transformer supplied in the kit (EU/SE). Spec: 24Vac (15VAC)

I have tried to press the small orange button at the side to re setup but when I press the switch on the side noting happens. No audio. No flashing light around the doorbell button. No WiFi to connect to in the ring app.

I have also tried to hold the orange button on the side depressed for 15 And for 30 seconds for a factory reset as the community section recommended. This causss the light on the front to got out After approximately 8 seconds and re appear after I stop depressing the orange button after what looks like a reboot. But afterwards it is stuck in the same state. (Can’t go into setup mode, no sound, and no WiFi to connect to)

After a reset.
The white light around the doorbell Has a constant light. If I press the doorbell Button it chimes but no further communication to app or indoor chime.
The orange button on the side still has no further effect on the state for a new setup in the app.

How should I proceed?

Best regards
Balthazar Lang

Edit: removed email

Small video of test setup
https://youtu.be/aMbv0QEkQ2k

Hey @Balthazar. Thank you for taking the time to detail your concern here and include that video to showcase what is happening with your Doorbell! At this point, especially since you have done a reset and this was to no avail, it would be best to follow up directly with our support team. There seems to be a concern with the device broadcasting its set up mode, so it would be best to have them look more into this.

Please give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19. This has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support. Let me know how it goes, as I’m curious the outcome for you! :slight_smile:

Hej,

I also tried to remove the sticker hiding the micro USB on the side to charge it via a laptop to rid any power related issues. So I left it attaches for a day to a laptop USB port with extra power output.

But even with this action it still would not enter the WiFi setup. Tried hard factory reset (30s hold on orange button), reboot, single click a couple of minutes later.

So I returned it as DOA and installed a new device that is working as expected.

Update.

My second ring pro just “died” or became so slow it’s behaving like the first one.

Using a new AC-AC

This time it has some interaction. Just super slow. NO WiFi connection no function on reset. But if I press the doorbell button it gives a chime on the doorbell after 13seconds

Video of the slow response (skip to 40s)
https://youtu.be/1mg7ms0rJTo

Video of in app experience when it has been unreachable for 30min)
https://youtu.be/WTmLqtXhSco

Hi @Balthazar, happy to chime in for Chelsea here. Can you let us know what the RSSI number for your Doorbell Pro is on the Device Health screen in the Ring App? This will tell us the current strength of the wifi signal your Pro is receiving so we can rule that out as a potential cause for the concerns you’re experiencing.

Additionally, have you performed a reset on the new Pro after setting it up? If not, I would also recommend performing a reset by holding down the setup button for at least 20 seconds. After that, you can reconnect it to wifi in the Ring App by following the Reconnect to WiFi steps on the Device Health screen.