Ring Doorbell Pro - black recording on app but fine online?

For the last couple of days I’ve been getting sound in my recordings in the app but it’s just a black screen. I sent one to a friend of mine to show them and they responded that they could see the video. I then checked online and it was there. So it’s recording but not showing up in the app? Any ideas? It’s been fine for 2 years and just started doing this. Thanks!

Hi @ckota1. It sounds like the concern may be related to the Ring App itself since the videos are working correctly on the website side of things. I’d suggest uninstalling the Ring App, restarting your phone, and reinstalling the Ring App. You’ll also want to ensure that your phone’s OS is fully up to date. Let me know if the videos appear normally after trying this! :slight_smile:

I did as you suggested and it still isn’t working. I can hear everything just fine, it’s just a black screen. I checked online again and the videos are there. No idea what’s going on with the app??? Anymore ideas?

@ckota1 Thanks for letting me know how that worked for you. Since this concern with the black videos only in the Ring App still persists, I’d recommend giving our support team a call at one of the numbers available here. They can take a closer look at this to help determine what may be causing it. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support.

Which app? Google Android or Apple? I too have been getting the blackened videos since August 12. Spoke to support on August 13 with Nathaniel and then to Frank in Phoenix. Frank suggested that I monitor the videos and report back to him within a month. Frank seemed to think that the camera itself it not working properly. Anyway, I have had no success in getting back to “SUPPORT” either by phone or by e-mail and am still getting the blackened videos, which are occurring both on the Apple ap and the pc. The Google Android app needs a lot of attention at this point. Just got an update on it and it just randomly pops up on the screen for “login” with no prompt to do so. It seems to just want to monopolize my Android phone.

Since I am unable to reach Support, I am truly disappointed there is no solution to this.