Ring doorbell pro 2 sometimes no Ring alert but only motion recorderd

I have the same problem but with my Chime Pro (2nd Gen) and Ring Doorbell Pro 2.

I get Ring notification on my Phone as do kids and wife. I get motion detection and so does my kids and wife.

The issue we have is when no one Rings the doorbell for say a couple of hours and then someone rings the doorbell, the Chime Pro does not ring but we do get a notification on our phones.
When we take a look at who it is via the ring app and then someone rings the doorbell the chimes ring.

It seems like the connection between the doorbell and the chime pro goes idle when not used for a long time and then wakes up when the ring app is opened for the chimes to work.

I am using the Chime Pro network for best connectivity and have RSSI between 51 and 48 which is geen and power is Level 1 which is also green.
Have switched to using home WiFi without success even though RSSI here was also Green.
Have also toggled between 2.4ghz and 5ghz WiFi networks with no success.

I have called ring 5 time since my purchase of Ring Doorbell Pro 2 since 04/01/2023 till now 16/03/2023 with no resolution. Ring said they have passed the ticket to their technical team who are looking onto the problem and will email me when fixed via a new ring firmware / app software update. I asked when the update is likely to be released and they said they dont know. So I asked to speak to their manager and they said exactly the same and did not know when the update will be available.

This could take months and in the meantime I have paid for a premium doorbell that cannot even do the basic function of a doorbell which is chime when pressed.

I have missed many deliveries in the meantime where some were redelivered and some just left on the door step. Not to mention guest that have been waiting longer than they should when they visit.


Hi Sbhudia, unfortunately I received the same reply from Ring support (escalated to their technical department without any expected timeline for the solution). As a workaround some of us (without any help from Ring) have figured out that if we turn off “motion detection” and “motion alerts” and only leave ring alerts on, then the Chime and phone notifications will work consistently again when someone presses the doorbell button… Considering the fact that this has been an unresolved problem for a couple months now, I am a little worried that it still might take longer.

1 Like

I have the exact same issue…

I jaut had an email from ring the saud they have updated there system…

Ill have to test it out tomorrow see if it works.

I have been banging on aboit to ring called them 4 times they sent out new chime same issue i got a chime pro same issue…

I ahve spoke to thier facebook platform people having same issue…

Pointless having chime when it doesnt go off …

Thats what ring keep telling me too

See Ring doorbell pro 2 sometimes no Ring alert but only motion recorderd (thread #2) - #23 by redundancy

In March 2023 I have a new Ring Pro 2, hardwired through a new Ring transformer with an RSSI of 58 and level 1 power. In testing this had/has no problem consistently ringing my internal doorbell. Randomly it stops sending that signal or notifications for doorbell presses. I’ve missed multiple signature-required packages. I have the exact same symptoms as described. Motion and package notifications work but pressing the doorbell button only results in an external ring. I’ve been able to duplicate this after it happened with the UPS driver. The indicator light on the doorbell just spins for a few minutes and becomes unresponsive. After a while, it will work again and Alexa and phone notifications and the physical chime will start working again. I’ve rebooted, etc.

This is either a flaw in the devices themselves or a bug in firmware. Ring needs to fix this or change their name to “Might Ring.”

Overall the service has been poor. The lack of continuous recording is a joke. I continually miss things in the recordings because of the time jumps. Wyze provides that for free if you have a $15 MicroSD card. And now this doesnt ring unless it has time to “wake up” like the OP says.

Same problem here - I already have the second model of the Ring Pro 2. Now and then it works. Sometimes only the doorbell itself rings, in the app or on the Chime it remains quiet - and the app only records it as movement.

Did you try the workaround I described here:

It seems to be better since I deactivated motion detection. (which sure isn‘t a final solution, but only a disappointing workaround)

I disabled it as described and will test it several times tomorrow (we just have evening and my son is sleeping) :slight_smile:

1 Like

Having the exact same problem, got the ring doorbell about 4 years ago, Worked perfect until about 7 months ago. sometimes i hear the ring outside, but no push notification and the chime doen’t ring aswel. Most of the times i can fix it by going into the app and turn off bell notifications and then turn it back on. but i also often need to reset de doorbell by cutting the power. It’s a shame to see how long this issue is going on without ring doing anything to fix this bug. I am already thinking of getting all my ring devices replaced just because of this bug.

1 Like

See my current comment in this thread: Ring doorbell pro 2 sometimes no Ring alert but only motion recorderd (thread #2) - #23 by redundancy

Hi neighbors, I wanted to share an update that our team pushed a back end fix that should resolve this concern. If you’re still experiencing issues with the Chime not playing an alert when someone rings your Doorbell, or you have a different concern with your Chime, please follow up with our support team. This is the best way to get any necessary troubleshooting information to the right teams so they can look into any lingering issues.

1 Like

Hey Caitlyn,

We appreciate the support team. However, in such cases, they don’t provide us with troubleshooting or any information. You have some cases where they have blamed 4G/WiFi. Others, such as myself, have been told that it needs a firmware or back-end fix and four months later, I’m still in the dark as Ring can’t actually provide me with any troubleshooting information. It’s not good enough. Other users may think they are not hearing their Chime, and the Ring Doorbell isn’t pushing it to the cloud. It’s a mess.

I understand the Ring forums are peer-to-peer, but as community staff, be transparent with us. Let us know at the least that it is being looked into or a fix is coming within a month, even if you can’t provide troubleshooting. That’s all we wanted. It’s going to cut down on speculation and multiple threads being opened if we at least have a source of information.

Can I ask when this fix was pushed and if it is a true back-end problem and not a firmware problem? I noticed some of my cameras received a firmware update a day or two ago, but I haven’t noticed if my Doorbell Pro 2 did, and I’m not sure if this is related or not. So I’m not sure if I should expect the fix to be instant or maybe roll over over the next few days, etc.


1 Like

Please re-read/re-open this thread since it has been marked as “Solved” by @Tom_Ring but it isn’t solved at all!

can confirm!


1 Like

I can confirm this is still a problem.
I have also contacted Ring customer support about this and after a long time trying to explain the problem, the representative on the phone finally understood what the actual problem is. Finally the result of the call was that they would “escalate” it to a technical team and they would contact me when they have fixed the issue.
From the other thread I read that some people have experienced this for a few months now… unbelievable


Same problem here. All settings fine, rssi levels fine and live view always works.
The ring never misses a motion event, in fact, this is the only way to not miss packages and people because the bell doesn’t work 7 out of 10 times.
Turning of motion detection seems to be a fix but motion detect is my doorbell at this moment.
It’s ironic, all features work, except for the main feature, “being a doorbell


Same problem from Germany. I also tried everything until I came across this post today. I have deactivated the Smart Alerts and hope that everything works now. The support wanted to tell me that my Wi-Fi is too weak or there are problems with Amazon.


Hi, in this thread it says that the ring chime needs an internet connection to be able to ring when the button is pressed… I can hardly believe Ring would make a mistake like that. Can anyone confirm this?
If this is true I can understand things are unstable because by the time the ring has uploaded the motion detect data and the recorded video data and finaly finds time to send the button press to the (probably busy) Ring server, your package has gone return to sender.

1 Like

Yes, that’s exactly how it works. When the bell rings, the command goes to the ring servers and from there to the individual devices. For me, however, the Ring 2 Pro worked for 1 year without problems and for about 3 weeks I have had the said problem.