Ring doorbell pro 2 sometimes no Ring alert but only motion recorderd

I replaced my Ring doorbell pro with Ring doorbell pro 2. With the pro I didn’t have any problems. With the pro 2 I miss sometimes the Ring alert. In that case, when someone is at the frontdoor and pushes the Ring button the Ring Chime doesn’t give a sound and don’t get a message on my phone. The only sound is at the Ring at the frontdoor. In the history there is a recording of the motion but no Ring alert. So I can see the person walking up the frontdoor en pushing the Ring button.
The WiFi router is near the frontdoor and has a very strong signal. The device gets enough electricity. I contacted the Ring helpdesk and they helped me check the settings. I have tried al lot of different settings but the problem still excists.

Did anyone else experience the same problems and what is the solution?

1 Like

I have exactly the same issue! Also have been looking for a solution for weeks now… In the recording you can actually hear the person ringing the doorbell.

What I noticed is that rebooting the Ring Pro 2 temporarily solves the issue, but it will come back after a few hours.

Hi neighbors. If your Doorbell Pro 2 is not registering Dings correctly, try the following steps:

  • Reboot your Pro 2 by using the Ring app.

  • Power cycle your Pro 2. Power cycling it involves turning it off for a minute and then turning it back on.

  • Verify your Pro 2’s power status in Device Health to make sure it is reporting well. If it is poor, we have this Help Center article here on how to troubleshoot insufficient power.

If this concern persists, please give our support team a call at one of the numbers available here so they can look into this further. If you are outside of the US, please visit here to see how to contact support.

@Justin_Ring

I was wondering if there was any update on this issue.

I purchased a Ring Video Doorbell Pro 2 at the end of November, and unlike my Pro 1, it doesn’t chime 50% of the time. Instead, if you view the timeline history, it only shows “Motion” when you can clearly see the person pressing the doorbell and hearing it chime away in the recording.

I’ve spoken to Ring level 2 support twice, and they’ve just taken my details and told me that it is a known issue with the Pro 2, but they have no troubleshooting to offer. Instead, it’s a backend problem, such as firmware which should be corrected behind the scenes, and I will receive an email once it has been resolved. They can’t even offer me a replacement device because this problem affects every model built.

But this is almost the end of month three of an intermittent doorbell which is causing me to miss packages. With multiple users now experiencing this problem all over the internet, including here on Ring forums, it makes me wonder why Ring is selling this device without warning users of the issue first.

Could you comment on this?

Hi @VertigoMitch. If you’ve taken this up with support and they’ve told you they will email you once this issue is resolved, rest assured that our team is working on it. At this time, we, here in the Community, don’t have any more information, as this is a peer-to-peer support forum and not a direct line to support. Thank you for your patience while our team works to resolve this concern.

I have the same problem with our Pro 2, this started earlier in 2022. Ring replaced him after contacting support but and it seemed solved. Now this one has the same behavior as the first one. Somebody presses the button, only sound at the door but none of the chimes or phone makes any sound.

Please fix this asap!! It’s ridiculous that it’s taking so long. We have an unreliable doorbell now.

I have the same issue that the chime on my my ring doorbell pro2 is intermittently not ringing or indicate a ring on my iphone. When will this be solved?

Hey Neighbors. Thanks for bringing this to our attention. We’ll need a few more details to get this looked into. Please send us a private message on Facebook or Twitter @Ring and one of our specialized agents will be able to assist with this concern. Thanks for being patient while we work on this concern. If you have any questions in the meantime, don’t hesitate to ask.

@Tom_Ring

Your team knows the issue and admits it’s already a problem. What we want to know is when Ring will resolve it. If you search around the internet and here on the Ring forums, it was a problem since its launch in March 2021 and continues to be a problem today.

It’s a simple issue. When someone walks up to the doorbell and presses the button, the Pro 2 chimes, but it doesn’t go any further. It doesn’t notify devices, the chime, and the timeline doesn’t even classify it as a “Missed Ring”. It just states the recording as “Motion”.

I understand Ring forums are peer-to-peer support, but as a Ring employee, why will you not help gain an answer on this? There is no need for us to go back to Ring support as all they can tell us is that this issue affects all the Ring Doorbell Pro 2 models, and they don’t have any troubleshooting to offer. We want an ETA of when Ring believes they will correct the problem. That is all. There is nothing on the Ring website or even here on the Ring forum to state that you know there is a problem with the Ring Video Doorbell Pro 2. Even the Ring Service Status mentions nothing. Therefore, it feels misleading that Ring is still selling a product with a known flaw.

I think my subscription is due in August. I may cancel it and send the Pro 2 back to Amazon if it isn’t resolved. Unfortunately, the Ring Pro 1 is discontinued, and as I can no longer purchase it, it doesn’t leave me with any other option as I don’t want a battery doorbell. Ring does have amazing features, but if the doorbell can’t even provide the basic ring functionality, it’s pointless to own compared to any other brand.

2 Likes

Having the exact same issue with the Pro 2 and Chime Pro I bought in November 2022.
Over the last months I spend many hours calling with Ring support and still there is no solution and I feel no real effort is made to help me out. My first Ring device but what a terrile experience it is!

I had a similar issue.
For me it was Alexa that was the problem. I disabled the Ring Skill in Alexa and rebooted my Chime Pro and Chime.
Now it works everytime the doorbell is pressed
I hope this works for you

I’ve the Ring enabled in Alexa, will try your tip.

Thanks.