Ring doorbell pro 2 sometimes no Ring alert but only motion recorderd (thread #2)

Please re-read/re-open this thread since it has been marked as “Solved” by @Tom_Ring but it isn’t solved at all!

can confirm!


1 Like

I can confirm this is still a problem.
I have also contacted Ring customer support about this and after a long time trying to explain the problem, the representative on the phone finally understood what the actual problem is. Finally the result of the call was that they would “escalate” it to a technical team and they would contact me when they have fixed the issue.
From the other thread I read that some people have experienced this for a few months now… unbelievable


Same problem here. All settings fine, rssi levels fine and live view always works.
The ring never misses a motion event, in fact, this is the only way to not miss packages and people because the bell doesn’t work 7 out of 10 times.
Turning of motion detection seems to be a fix but motion detect is my doorbell at this moment.
It’s ironic, all features work, except for the main feature, “being a doorbell


Same problem from Germany. I also tried everything until I came across this post today. I have deactivated the Smart Alerts and hope that everything works now. The support wanted to tell me that my Wi-Fi is too weak or there are problems with Amazon.


Hi, in this thread it says that the ring chime needs an internet connection to be able to ring when the button is pressed… I can hardly believe Ring would make a mistake like that. Can anyone confirm this?
If this is true I can understand things are unstable because by the time the ring has uploaded the motion detect data and the recorded video data and finaly finds time to send the button press to the (probably busy) Ring server, your package has gone return to sender.

1 Like

Yes, that’s exactly how it works. When the bell rings, the command goes to the ring servers and from there to the individual devices. For me, however, the Ring 2 Pro worked for 1 year without problems and for about 3 weeks I have had the said problem.


That is bad. it would be so easy to (also) sent a direct mesaage to the chime.
So if my internet goes down I will never notice the i.s.p. has arrived because there is no door bell.


So ein Mist! Kann das Problem genau so bestätigen! Ein mega No Go! Ring muss dringend aktiv werden!es kann ja keine Option sein!man kauft sich diese Klingel ja gerad eben wegen der Kombination aus Klingel und Überwachung

1 Like

Hey Ring, is there anybody out there? :weary:

1 Like

Same problem here! Worked fine for about a year and have had this problem for the last 3 weeks… Was there a firmware update 3 weeks ago!? The bell rings outside but no alert on my phone or chime, missed a few deliveries. However when I go outside to test it, it works again. Signal strength and everything else looks good.

I do have the very same issue with the doorbell pro 2.
power supply is shown as “level 1”.
a wifi repeater is behind the entrance door - signal strength says RSSI-54 (green color).

when i check the motion video I can see that the visitor indeed presses the ring-button on the camera and it also makes the sound. however neither the chime nor the phone app (iOS) notifys me about somebody ringing.

sometimes it works normally, most of the time it does not work.
this really needs to be fixed.

1 Like

This problem has now been unresolved for months, if not longer, and yet Ring has not even provided any kind of expected solution or a timeline.
My doorbell is now operating without ANY motion detection, just so that I can be sure that when someone rings the doorbell, at least I will hear the chime at home.
At the least I think we should expect some form of compensation for the inadequacies of Ring as a company with this faulty product. Also extremely unprofessional of Ring to just mark the other thread as solved with a post by a Ring representative that they are aware of the problem… I’m sorry to tell you that this can not be qualified as a “solution”…


Same problem with my Doorbell Pro. Since about 8 weeks, - sometimes - the internal chimes do not ring, when the Doorbell button is pressed. Sometimes, Alexa and iOS devices are being notified, sometimes not.

When I go to the Doorbell Pro and press the button, about 7 out of 10 times the internal Chimes, Alexa and the iOS devices ring, about 1 out of 10 times no devices are notified, and about 2 out of 10 times only this iOS devices and Alexa Devices are notified without the Chimes ringing.

I have the Doorbell since November 2019, and this problem just started to show up about 8 weeks ago. I have not changed anything on my Doorbell and Ring hardware setup, I still have the same network hardware, etc.

I am shocked that this has been going on for more than a year now overall.

This needs to fixed, dear Ring team. Please alert your engineers, to look into this.

1 Like

Hi Neighbors. As mentioned in the thread that @redundancy has shared, this concern needs to be addressed by our support team. Here in the Community, we can only offer basic troubleshooting steps. Please, reach out to our support team by sending us a private message via Facebook @Ring or Please give our support team a call at one of the numbers available here. If you are outside of the US, please visit here to see how to contact support. Again, I’ll be marking this post as a solution so that other neighbors with this concern can easily see that they’ll need to contact our support team for this concern.

Have exactly the same problem. The most unreliable wifi device I have used.

I called Ring and after spend a painful 60 mins resetting everything, I was eventually told the following which is shocking:
“there is a problem with your mobile provider sending notifications. If notifications arent working properly on your mobile, it will stop all notifications across all the home devices such as amazon echo. Contact your mobile provider”.

1 Like

Well I can tell you that there is a simple way to check if the problem is on your side or on Ring’s side. Go into your Ring app and turn off Motion Detection and Motion Alerts. So basically just turn your Ring video doorbell into a good old fashion doorbell. If after that you consistently have a working doorbell with alerts always reaching you on the Chimes, your Echo and your phone, then you know it most definitely is NOT a problem on your side but on the side of Ring…


Sorry but I am with @redundancy in saying that this thread is not solved.
I accept that it may be an issue that the Technical Team need to address.
Once they have addressed the issue and told people how to fix the doorbell so it works as intended then the Community team can post the ‘technical solution’ and then mark it as solved.
I just read this whole thread to find the resolution which is basically to contact the technical team (which many people included me have already done).
IT IS relevant to the Ring Community that this issue is still ongoing. Please SOLVE it before posting SOLVED and perhaps the technical team and the community team need to wok closer together.


Hi @RegH. I understand this may not be the solution to the root cause of this concern. At this time, the best course of action is to create a support ticket with our support team so they can begin to diagnose this problem. The best way to do this is to direct neighbors in this thread and others like it to contact our support team.

Thank you for your understanding and patience while we work on this concern.

I get the motion alerts - no issue there. If there was a problem with my mobile network, then I wouldn’t get the motion alerts.

After arguing with the tech team I was eventually put through to the ‘specialist team’ who said its most likely to be a problem with my ring doorbell and are sending out a new one. I did tell them this is a common problem and pointed them to this community but they didn’t seem bothered and said they cant see any issue with the firmware… will install the new doorbell and see but not hoping for much.