Ring Doorbell outside sound

Where can i turn off de sound from the outside doorbell!

In the app I can only turn off the sound from the iphone, but not the sound outside!

Every time someone rings the bell, it sounds throughout the street:cry:

Can someone help me with this how I can turn it off?

1 Like

Hey @Rolycom! This is possible through your Video Doorbell’s device settings. To do this, visit the Doorbell device page in the Ring app, then select Device Settings, and select General Settings from there. You will see a volume slider for the Doorbell volume, which will allow you to silence the Doorbell tone when rung. I hope this helps! :slight_smile:


Hi Marley, it works! Thank you for your help???


Great to hear @Rolycom ! If you wish, go ahead and accept @Marley_Ring answer as a ‘Solution’ so other neighbors can see the great advice he gave you!

does this also silence the voice communication ability of the device?

thank you.

Marley_Ring I have a doorbell ring and have noticed that anyone who rings the doorbell and I’m 2way talking to them the volume is horrible. Any way to fix this issue without having to repeat myself 3 times to my kids friends telling them they can’t play, they aren’t home, before I go crazy, tell, or give up…? I have installed the extender to hopefully improve the signal but I can’t hear them clearly and they can’t hear me clearly as well?

Does lowering the volume or silencing the outdoor sound impact the talk aspect?

Second question - is it possible to silence outside but still keep the indoor sound on? Will the ring chime be needed for this?


My ring doorbell outside is too loud, I tried the in App volume control and put the slider to “0”, its ok for the first 1 or 2 rings, but then the volume gets back to being load again, But on the App the volume still shows the setting as “0”.

Any advice on this please?

I have exactly the same issue. After sliding the volume bar to extreme left, first ring is completly silect (as expected) but with 2 and 3 ring volume is back to loud again. And when checking the APP, the volume slider is still on extreem left.

Hey neighbors! If the volume slider doesn’t appear to be working, try resetting your Doorbell first before adjusting the volume slider again. To reset the Doorbell, you’ll need to hold down the setup button for at least 20 seconds. After that, take it through a new setup in the Ring App with the steps under Set Up a Device and then adjust the volume again.

Should this concern persist after trying these suggestions, please give our support team a call at one of the numbers available here. They’ll be able to take a closer look at this for you. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support. :slight_smile:


Tried reset too but no luck.

Ring support team initially claimed its per design but later when my call was connected to another engineer, the issue was identified as a HW fault and a replacement is now initiated.

Got the replacement doorbell but the issue is still same. The volume button under general device settings is changing only for first ring back sound, the second ring back sound is not adjusted with the volume button. It looks like a bug in software and not relevant to hardware.

Recently bought the new Ring Doorbell and I have 1 sort of complaint already regarding the “ring back sound”.

I was asked by a neighbour if I could “turn that bloody noise off!!!”.

I really hope Ring sort this out otherwise it’s going back.

1 Like

Same problem here. The sound slider has been set to zero, the first ring is silenced, the second ring plays very loud which, as you can imagine could annoy my neighbours.

I have noticed that if you put the app in Disarmed mode (Motion and Live view deactivated on mine) The problem goes away.

Hope this is resolved soon.

Do the people here with problems have their doorbell connected to Alexa? This seems to cause the issue for many people (including me), according to other discussions. Unenabling the device in the Alexa app solves the problem but you lose Alexa announcements, video etc,

The issue is the connection with Alexa - my dots are fine but the Echo Show causes the problem. Anyone complaining of this I’d be surprised if you weren’t using an echo show.

There are multiple threads on this now. @Ring why isn’t something being done?

The doorbell was advertised heavily during Black Friday as the companion to Alexa Show. This was the selling point for me.

Why is there such a skill when it has such an awful bug?

I cannot have my Show connected. The volume of the doorbell becomes so loud it wakes my NHS shift working neighbour.

Thank you so much for solving a day of me searching “Why is my ring doorbell so loud when pressed outside”. I was beginning to feel terrified about anyone pressing the doorbell as the sound was ridiculously loud… and yes I have an Echo Show! Is this going to get sorted? As I bought both together because they were advertised to work well together… so far it’s a complete pain!

There’s so many complaints about it.

It can’t go on ignored!! Most of us can’t use one of its most advertised functions!

This is ridiculous. My son went all out this xmas bought me and the wifey the Ring Doorbell and the Echo whatever it is. And for the last three days we have been back n forth to the front door to the echo to the support team to sort it out.
The ring on the door is too loud zero should mean NO sound. The neighbours haven’t said owt yet. But the side looks say it all.
It worked with no sound for a lil while after my son got off the phone to the support team . But it’s back on again 20 mins later.
This software needs fixing other wise it’s getting sent back and we will get another smart bell that does work as it should.

So pleased I found this thread—I was tearing my hair out. @Pinkie, has anyone responded to you from Ring to let you know if a fix will be put in place?