Ring doorbell not responding when button pressed

We are no longer receiving notifications when our ring doorbell is pressed, video seems to be working fine. Have tried rebooting the device twice and rebooting the router. When the button is pressed the ring around it does not illuminate.

Hi @jlt1. If you are not getting notifications from your Doorbell, try the following additional steps:

  • Check that Ring Alerts and Motion Alerts are enabled in your Doorbell settings.

  • Disable any active VPNs.

We also have this Community post with other troubleshooting steps you can try when notifications are not working. If you have tried these steps and are still having the same concern, give our support team a call at one of the numbers available here for further assistance. If you are outside of the US, please visit here to see how to contact support. Our support team can also advise you on the next best step to take if your button on your Doorbell is unresponsive.

Motion sensing events temporarily disable the ring button for the duration of the motion event…it’s a bug or oversight in the software, quite major in my opinion.

Hi @JustinW. If your Doorbell detects someone walking up to it through Motion Detection and they ring the Doorbell, the ring will go through. If your Doorbell is not doing this, then try giving your Doorbell a reboot using the Ring app to see if that helps. If you have tried this and are still having the same concern, give our support team a call for further assistance.