Ring doorbell 3 not connecting to wifi after Ring outage

After the Ring/AWS outage of yesterday (7 December) my Ring video doorbell 3 will no longer connect to wifi. Nothing changed in wifi setup. Router is 2 meters away from doorbell. Have tried reconnecting. No joy. My other ring devices remain connected.
Any ideas?

I am having the same issue with my Doorbell 3 Plus. Even doing a reset doesn’t help…
15sec button press, redo wifi setup, it connects, starts a firmware update, restarts, doesn’t connect to the wifi… repeated this process three times since Ring declared the outage over yesterday.
Door chimes are working just fine.

Did you try rebooting your router?
Moving the router even closer to the doorbell at least just to make the initial connection?

1 Like

Done all that. Even tried connecting to my mobile wifi device, but no luck :grimacing:

Sounds like you’ve done most of the trouble shooting steps.
Probably next would be a call(s) to Ring Support ( Contact Us – Ring Help). This might be leftover from the Dec. 7 outage Amazon had and Support may have more info. They can also walk you through all the steps too.
Be aware, wait times are long, and sometimes you might have to call several times until you find someone that can assist with your particular issue.

Same thing with me - doorbell3, no changes to my Wi-Fi setup, and doorbell will no longer connect to Wi-Fi after AWS outage. I tried all troubleshooting on app, including rebooting modem/router. Wasted time on phone with customer service who had me go through same troubleshooting steps as on the app. I guess next is to do a hard reboot of doorbell and reinstall it. Ridiculous that an AWS outage causes problems like this on my doorbell.

Yes, router rebooted (in different ways as I have a mesh network of routers/boosters).
My router is si close to the doorbell (2 meters), it does not make any sense to move it closer and was not needed when it was originally set up.
I will try calling support, lets hope they can help. It should not be that i have to speak to several support agents, so I hope it gies smoothly :slight_smile:

Unfortunately, when companies view Support as an expense and not as good customer relations, agents aren’t paid very well, and the quality of the support suffers. Ring isn’t the only one, pretty much any tech support I reach out for is similar.
Oh, the days of toll-free support with actual competent agents are sadly, long gone. Us old timers in tech can only regale those tales to the youngsters.

1 Like

Update. Easily got hold of a support agent. Was helpful. After another factory reset the doorbell connected. Did the firmware update. All looking good … except Live streaming then would not work. So have been asked to talk to my network provider and check firewalls, ports, etc. No need as I can do that myself. Also my other Ring device is working perfectly with Live Streaming …

But on checking a little while later, I found that the doorbell had again disconnected from the wifi and will not reconnect.

So whatever happened in the AWS outage, something is still corrupted (in my opinion).

2 Likes

Update: I as well did a factory reset (hold orange reset button for 15 sec), removed device from my ring account, then went through the steps to add the doorbell back as a new device, everything back to normal so far. Which all in all was simple enough, but the real question is : why did the AWS outage corrupt my doorbell/Ring account so I had to go through these steps? Certainly Ring support seems to have no idea :thinking:

I have just gone & done the same thing… factory reset, remove device from ring account, re-add & configure. Seems to be back & working… for now! :crazy_face:
Was worried that it was frequency switching a lot between 2.4GHz & 5GHz during the firmware update process… this despite having excellent signal strength being within 3m of the WiFi point. It’s now back at my door with a good RSSI & behaving normally.
We’ll see how it goes over the coming days… :thinking:

Doorbell 3. I was with tech support for three hours yesterday. No fix has yet got my doorbell ver 3 back online. The firmware the tech stated was buggy and they are working on a fix. The “workaround” I have done 3 times with no luck. The tech called me back in a half hour 3 times in a row and the told me he would need to contact engineering. Thats it they never called back.
It seems that mine goes online and then I am forced to do the update. The up date starts but then the device disconnects from the internet during the update. After that there is no way to reconnect to your network .We reset it removed it used my phone as a hotpot . But you can see that you are communicating with your device but then it gives you the BS excuse of getting closer to your wi fi AP. Three time I had my Doorbell 3 in my hand five feet from my router and my phone so that is NOT the problem. Waiting for a Fix? anyone ?

I’ve seen some mention that doing these steps gets them back up and running.

  • Remove Doorbell from account
  • Hard reset Doorbell
  • Re-add Doorbell to account
1 Like

I have a Ring Doorbell 3 Wired and noticed it wasn’t working the other day too. I tried all kinds of stuff…then just went outside and pulled the battery for a minute. You can see the white LEDs turn off.
Then I reinstalled the battery and it was up and running pretty quick and has been since then.

Doorbell 3
Finally got it back online but no matter what live streaming is dead. Tech support gives you the run around. Years ago I debated what wireless system I would go with. I had the Ring ,I had TP Link Kasa , I had Ecobee an then I invested in WYZE when they were first launched so I have a ton of it because its so cheap. This outage is un acceptable mainly because some of their techs are blaming it on the Outage while others are saying its a buggy firmware release. Yet here I am going on what, over a week with my main security camera dead. And tech support claims the issue is fixed not because it is fixed but because they have a workaround. And now in the age of wireless runaround Its your providers fault, you have a firewall issue its your anti Virus, Its that barometric pressure and no remedy even notated Move your router move your wireless anything but fix the firmware. Why? My guess is all the marbles are going into version 4 so that doesn’t break. We are past history. Give us half off a 4 and maybe I will take the bait or should I move to another company lots of them out there now.

Also in the same boat. Did everything everyone in this thread did and still doesn’t work. Device was a year old in sept and the tech said “best I can do is give you a 35% off discount code to buy a new one.”

I asked that a supervisor call me and they promised within 24 hours. No one has called and that was last Friday night. I called Sunday and they made me go through setting it up again . 30 min of troubleshooting and the phone line disconnects.
Still waiting for that call.

I have 5 devices between 2 houses. This is the 2nd that has failed. My flood light cam failed within 2 months of owning it.
Really disappointed

Firstly, I’m pleased to see that there are others experiencing the same issue. I spent hours yesterday doing full factory resets and what have you. Managed to get it to stay on the network only to find that this morning at 03:50 it has dropped off the network again.
All of the cameras etc are fine.

Update… My doorbell WILL connect via a mobile internet router via the O2 network. This leads me to believe its a wider network issue which may explain why this all kicked off when AWS went ‘up the pictures’. My landline broadband provider is PlusNet.

…and we’re back in the room.
Whatever was ‘blocked’ has been ‘unblocked’ and the Doorbell is back working again.

1 Like

Same here. Got it working, then as soon as I take the battery out to change it, the Ring loses WiFi connectivity. But the Chimes are fine. Very irritating.