Ring Doorbell 2: "This footage is unavailable."

I have the same issue on 1 wired and 2 battery operated(with solar panel) cams. Just started in last week or so, last night one battery operated has huge lapse with no snapshot. Kind of frustrating as that’s when it’s needed most. I have been using snapshot for months with no issues so maybe it’s the latest update?

i have recently started having this problem. i had about 3 hours missing in the early morning hours today. not sure why it is SO very complicated to get a direct answer with a fix to this after so long (from reading this thread) to the same problem.

Hi neighbors! I woke up this morning to a notification from my Ring for motion detected at 11:49 p.m. yesterday. But when I opened my app… you guessed it! “Footage unavailable” from 5:59pm yesterday to 3:56 am this morning! Obviously, some of the most important time of the day to be missing. Especially since it apparently detected motion during the blackout (hey look, we can blackout!) time. Snapshots are enabled every 14 minutes; device is at 72% battery, and RSSI-43.

I gather Ring is going to stick to its story that the problem is related to our WiFi, battery, or other user-side error. It seems to definitely be consistent across many users and for long enough periods of time that I suspect it’s Ring system/server maintenance. I hope that motion at just before midnight wasn’t important. ?

See link - https://www.youtube.com/playlist?list=PLXtcurpn9ij1yigs9K6GZ0UMs5AEL-RRN

Please see issues in description of each video. Please let me know any remediation

I’ve started having the same issue as other on here. Had the Ring doorbell for a couple of months and in the last 2 weeks about 2 hours of footage not available in the early hours of the morning normally sometime between 2am to 5am but always fine for all other times of day.

I did wake up at 3am and decided to look at the live view and it wasnt working , i noticed that the time the recordings stopped the message came up with “This footage is unavailable” was conicnided with the exact time of the last health check time in the device health page.

Very frustrating its doing it in these early hours because thats the time window i wanted it for as people had been going round trying to enter properties at 4am

Hi All,

My 2cents worth… I posted earlier and although I have had blank footage it has mostly returned over some time. Last night I lost about an hour and half and I lost connection to liveview. I rebooted the RING but it stayed the same. It then propagated again but only after I realised the wifi channel had swapped to 13. Normally it would be on ch1. I put it onto ch1 and off auto, and the footage and my live view connection resumed working.

This could be correlation rather than causation. But I will try this again when really really bored as I have to be really really bored to be bothered to play with my RING.

Hope it helps.

Ring showed delivery of a package followed by a 20 minutes of “footage not available” message. The package disappeared during that time. Is there some sort of device used by crooks that can do this?

3 Likes

I am having the same problem with the Ring Doorbell 3 “This footage is unavailable” It occured 10:54pm last night for half and hour and 3:26am this morning for 10minutes.

I highlighted the router is 21 feet away which is less than the 30 feet detection limit of the device which is saying poor signal even when next to the router.

I phoned UK support, they say it is ‘Ring Daily report’ and happens twice a day. Its odd the time and a family member with the same device does not have it

1 Like

Re: Ring DOES NOT store 60 days of footage…Nest Does!!!

I had this problem to, tried resetting app and nothing worked. Then I restarted my ring doorbell by resetting the power. That fixed the problem for me!

Hi People,

After my last post all has been good, until my neighbour moved their AP, which they have every right to do, but…

My AP changed from 40Mhz spread back to 20 back to 40 again and now no consistent video either during motion or hourly/14 min snapshots. I have rebooted the doorbell. Restarted the app with cleared cache. This improved slightly the stability but not fixed.

I only just bought a new AP to cope with this but no alas it looks like AP’s at a foot away are the only way. Just wish there was a wired ethernet socket as that is a cheaper solution then buying new AP or boosters (that I have found not too effective in the past).

I think the mantra should be fixed wire to security cameras. As someone else on here queried " can the wifi be disrupted sufficiently by an intruder?". With these RING units just carrying a battery powered 4G wifi hub, or turning on your phones built-in tethering AP around them seems to be able to confuse these cameras wifi for days after. If they carry a DeAuther then forget them working at all.

I cant take these cameras too seriously as they have several times missed footage that I’ve needed. Again I suggest there should be an easy way to query RING about missing footage from within the APP itself.

1 Like

I just noticed I had this error for the exact time frame I was actually looking for. Around 2:30 a.m., I noticed the room get very bright as if someone was shining headlights directly into the house. So I look outside and see the city police turning down a side street and their top lights were essentially spotlights shining into everyone’s yard. Once they left that street they turned down ours to go by our house and around the neighborhood still shining their lights as if they were looking for someone. That exact block of time is missing from the snapshots. It’s never happened before and the fact that it only happened with police activity seems a bit odd, so maybe those time frames are removed at law enforcement’s request. That or they blinded the ring with the lights lol. Seriously, it lit up the whole house. Luckily, I was still awake.

1 Like

We’re too greedy and definitely watch too much shoooty news. No wireless device that isn’t expensive is going to give you 24-7 footage flawlessly. My opinion

The problem got worse and the balnk periods were up to an hour a few times a day.

As I brought the item via Amazon, I contacted amazon too. They replaced the doorbell. The long blank periods disappeared and now every morning between 2 and 4pm there is just one small segment.

A bit diappointed Amazon replaced the doorbell, I should have kept the original battery as the new battery is almost fully discharged after a few weeks. No setting changes

Could be WiFi issues or, the owner of the ring (the one who first installed it and the app) has the function to turn detection/record off

1 Like

I tried support today and i got told it supposed to do that but its rubbish i want to get it resolved asap or i will send my doorbell back for full refund

I am having same issue! Called customer care twice but got no solution.
One told me the temperature was below 32F and charge was below 40% so ring will shutdown camera to save battery! Makes no sense.
I charged the devise to 100% and still saw the same issue. Called back again and she told devise will update firmware every now and then and during that time it will go offline, cannot resolve this.

Everytime this issue occurs I observe the night vision goes off first and then “this footage is unavailable”

Tried restarting the ring doorbell, reinstalling app on my phone and my wife’s, Wi-Fi works perfect (50+mbps always, router within 10ft of doorbell), I don’t see any issue at my side.

Hi neighbors! Footage being unavailable is often due to connection variables or subscription status. Please ensure your Ring device is subscribed to a Protect Plan if you’d like to review and save video recordings. To check your subscription status, log in at Ring.com and check your plans section.

Mobile device and Ring app connection is also important for intended operation. Please remove and reinstall the Ring app, as well as ensuring there is not vpn enabled, on your mobile device. If recordings are not playing in the Ring app, try checking your recordings at Ring.com via web browser. This can rule out many variables. As always, checking your device RSSI is a great step to ensure you have optimal wifi signal.

If this concern is persisting, despite trying the steps above and mentioned in this thread, please give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support.

Once all of the troubleshooting that you’ve said are done, and yet the issue still persist. What would be the next step? I just don’t understand how a security system would have this issue since this thread started oct 2019 and people are still complaining of the same issue today 01/07/2021. Also, the “technical” support have no idea that this issue exist for quite some time. They would say exactly what you’ve said on Nov '19. Also, I’m still waiting for a call back from the “Advanced technical Team”. Should I be looking into getting a new security system because this flaw is not giving me and my family the assurance of being protected. I would be happy to further discuss but I need this issue resolved as soon as possible.

Same exact problem here. Multiple files saying This Footage is unavailable from 3AM - 5AM pacific time. I haven’t changed anything and my ring was charged at 60%. Never had this problem before.