ring doorbell 2 community

Recently bought and installed a Ring video doorbell2. The installation and setup went fine. Overall it’s performing great. The issue I’m experiencing is in testing I have found that the speaker volume on the unit is very, very quiet.
As in if I were to use the two-way chat function when someone Rings My doorbell, I would be able to hear them fine, but the caller can’t hear me on the outside. Ring 2’s actual volume is almost unintelligible because the volume is so low.

I would use this feature very often. Ring engineer can fix this issue.

Anybody else has the same experience with the Ring 2?

31 Likes

Same issue for me, the speaker volume is laughable

13 Likes

I own 2 and am running into the same. I’m surprised there’s not a class action lawsuit for false advertising.

10 Likes

Hello Neighbors, sorry to hear that you are having audio concerns with your two-way talk. Has it always been this way for your devices? Are you hearing feedback or is it just quiet? Would you be open to adding a Ring video share link here for us to see what is occurring?

4 Likes

Yes, the volume on my Doorbell 2 is extremely low. When the button is pressed the chime sound at the Doorbell is a good volume but the voice audio volume is very low, sometimes the caller does not hear it and at times they have to put their ear up close to it. Can adjusting the volume of the voice audio be added to the App, this would help for locations such as busy streets or roadways where there is a lot of background noise.

The uploaded video is from a postal delivery yesterday, the postman can not hear me talking to him and there is audio dropout right at the start of the clip.

Ring Doorbell 2 Audio Problem.zip (7.01 MB)

9 Likes

Thanks for sharing the video, @Rubberbandit . This is extremely helpful. Has this always been the case since you installed the device? Can you please let me know the app and phone version you are using too as well as if you have recently performed a reset.

@TGUNN1982 , @rickytenzer and @jyjfilm if you could please post a video as well this will help myself and the team take a further look into what may be going on. Thank you so much!

1 Like

@Riley_Ring wrote:

Thanks for sharing the video, @Rubberbandit . This is extremely helpful. Has this always been the case since you installed the device? Can you please let me know the app and phone version you are using too as well as if you have recently performed a reset.

@TGUNN1982 , @rickytenzer and @jyjfilm if you could please post a video as well this will help myself and the team take a further look into what may be going on. Thank you so much!

Hi Riley, thank you for looking in to this. My current Doorbell 2 is installed just 1 week, the original 2 units I had were installed at the same location and they all shared the same volume issue since first install in September 2018. I have used a Galaxy S9+ with all the units and its currently running Android 9 and the Ring App version is 3.14.1

I have not reset the phone since I got it in June 2018 though I did an OS update to Android 9 in early February this year, it had no effect on the Doorbells audio either way.

4 Likes

@Rubberbandit, thank you for sending over these details, this helps. Since it sounds as though it is all devices, which is a little different than being Doorbell specific. If you give our support team a call at 1(800) 656-1918 they would be able to take a further look at what could be causing low volume across all devices for this amount of time.

Could they help? We have the same problem and they thought it was our phones. We have Samsung Galaxy 8s. We were on with customer service for hours and it didn’t help.

5 Likes

I haven’t bothered with the video because you’ll just see somebody saying “what?” because they can’t hear me on either doorbell. This is happening on both my Galaxy S10 Plus and my wife’s phone which is a S8. When I first got the doorbells (x2) I was using a Note 9 and was having the same issue. I have noticed that the audio goes through my Bluetooth when I’m watching non live past history videos. As soon as I start a live stream the audio goes to my phone instead of my Bluetooth. I thought that was odd.

I haven’t had a chance to call support yet, I’ve just been answering the doorbell by going out to the caller. Most of my and my families devices are Samsung, I’m wondering if it’s a common denominator. I must check it with another Android brand and also with an iPhone…could be a week or so before I get a chance to check it all out.

I have exact the same issues as described above!

New Ring Door View Cam - very less doorbell speaker volume not suitable for daily use!

The clue is: My problem startet after activating the new “event timeline viewer” in the app. Before the audio at the door cam was much louder.

This seems to be a samsung specific problem, and there exists at least on temporary solution (which imprives the speaker volume a lot, but not as much as it should be).

see here in the samsung forums they are discussing the issue here:

https://us.community.samsung.com/t5/Galaxy-S10/Ring-doorbell-speaker-volume-very-low-if-answered-ring-from/td-p/554160/page/3

The fix is on the bottom of page 3 and following.

This audio problem is due to how samsung handles the microphone processing, and a change RING did with introducing the “event history timeline” feature. turn this new feature off in the RING app and the audio is much improved!!

I think whats going on is the following:

ring app uses different microphone API (or audio interface) settings if you are using the app with or without the timeline viewer. with the viewer, some of the newer Samsung phones have problems in microphone processing, maybe due to the two mics for noise cancellation. The “old” RING interface uses an other method of getting the phones microphone input as the new RING rinterface will do.

So the problem relates to RING and Samsung. They both would be able to fix it. Samsung has to work on the noise cancellation, RING app has to be redesigned to use the same audio method as before the new “timeline event viewer”.

Hope this helps, as to figure that out was very stressfull to me, and at least I’m glad that it is not hardeware related and there is a temporary “improvement-fix” (as even with this method the sound is less loud than using a iphone or any other brand, and you lose the comfort of the new timline viewer…)!

A method to check: even on the video recordings the own voice is very low, after disabling the timeline-event viewer the sound in the videos would much improve… This is the proof that the problem comes from the mobile stream which the app delivers!

5 Likes

Hi neighbors, can you all please try deleting and re-adding the Ring app. Then let me know if you notice any audio changes with the Timeline Feature turned on. Thank you for being great neighbors!

Hi Riley,

I just did the uninstall/reinstall and activated the timeline feature…audio was terrible from my Galaxy S9+ and barely audible. I deactivated the timeline feature and tried again…audio was much improved and this can be seen and compared in the recordings.

Hi Riley,

I did this a few times during my investigations (see above), but did it again now due to your request!

The result stays the same: When using the timeline feature, the audio quality is horrible compared to timeline feature turned off! Even then it is sub-par, but this has to be taken care from Samsung.

The timeline feature is definitely broken, and unusable at the moment for a lot of Samsung users if they want to communicate over their ring-device!

This is a pitty, because the timeline view is much more comfortable to use… so please make a fix asap!!

If you have additional questions or things to try just let me know!

Thanks’ and best regards ,

Markus

3 Likes

I got the same results here after reinstalling the app on my S10 plus and S8. I downloaded the Ring app on my old iPad and also on my computer. Both tested out fine.

Additional info for Riley and others experiencing this problem:

I now installed the latest Android App update from Play-Store (V3.15.1) and the problem stays the same!

Although:

It seems to be that the audio quality with timeline feature turned OFF improved a little (it was working before, but not as loud and clear as on non-Samsung phones). It is still not on-par with the audio from other devices I know, but its definitely acceptable.

But:

With timeline feature turned ON, the audio is still unacceptable!

You can hear who is talking to you ok, but the app still does not aquire a correct microphone stream from the phone, therefore the person in front of ring wouldn’t understand the app-user!! Its WAY to quiet to be understandable. The “proof” that this is an ring-app problem is that the audio in the videos show exact the same behavior… The recordings are much less loud on the app-person side as on the ring-person side, WHEN timeline feature is turned ON. If OFF then the loudness is almost ok!

Sorry if I tell things multiple times, this is because I want to get sure you understand what our problem is, and should be not meant arrogant from my side…

Thank you for your work and efforts, please keep on helping us!!

Thank you and best regards,

Markus

3 Likes

The Ring audio problem on our Samsungs was the final straw. We bought new iPhones today. Can’t wait to try them when they ship Thursday :slight_smile:

1 Like

Thank you all for working together on this. Your combined obervations and details on steps taken really is very helpful in finding a solution for everyone. @palolake , if possible, can you share to this thread a video example of two way audio on the Samsung and one from your new IPhone? Also, @ML1504 , examples of audio difference when the Timeline feature is off versus on, would be great if obtainable. While it looks to be isolated to Android, and more commonly Samsung, we will always look into what we can from our side.

Having found this forum has given me some answers to my audio problem. I have an LG phone and if I enable the timeline ability, the audio get sent using the phone audio volume setting and is VERY low. If I disable the timeline function, the audio level is set by the “in call volume” slider and is much, much louder. Hope this can RING troubleshoot this problem even more.