Ring Doorbell (1st Gen) still not getting power

I have a 1st Gen. video doorbell that I’ve never been successful at getting power to. I was originally getting 18 VAC at the doorbell terminals with the old, original transformer; this apparently didn’t provide enough power to charge. I initially tried replacing the transformer with the recommended 16V 30 VA one, but I’m still only getting 18 VAC at the doorbell.

Should this be sufficient to power the doorbell, or does it need more? Considering I’m getting the exact same power from the old and new transformers, does that speak to something else I need to change (thicker wires, etc)?

Hi @rpewing. The Ring Doorbell requires a transformer that is 8-24 VAC and 50/60Hz. Hardwiring a battery powered Doorbell will provide it a trickle charge that can help keep the battery topped off between charges, but there are several factors that may affect this. If your Doorbell is experiencing a lot of traffic and recording a lot of events each day, the battery may discharge faster than it can be charged up via the trickle charge.