Ring Doorbell 1st gen not activating the mechanical chime

After upgrading the original transformer (16V - 10A) that came with the house with a new 16V 40A and still not being able to make the battery on the Ring Doorbel charge (or at least keep charge) I cannot make the chime work with it.

I have tested the circuit with a doorbel button, shorted the wires with a screwdriver and even tried a camera doorbell from another manufacturer that a neighbor loaned me; they all work fine with the mechanical chime installed in the house.

The last time I called Ring Support, I was told to add a resistor in series with my transformer/chime circuit to ensure ‘enough resistance’ is seen by the Ring Doorbell (1st gen) which of course didn’t work.

Since the doorbell I have has no brand or model, I cannot tell if it is supported explicitly or not; but I have sent photos to Ring Support twice and they haven’t brought that up because they can’t tell either. And since I don’t know how this device closes the circuit to activate the mechanical chime, I cannot troubleshoot further.

1 Like

Hey @ceestevez. In this situation, I recommend getting an electrician involved. They should be able to help with the wiring concern to see if they can sort that matter out for you. In addition, they can normally check to see what kind of internal chime kit you have. Once you know what chime kit you have, you can check if it’s compatible here.

I appreciate your recommendation. An electrician suggested the Ring Doorbell or a part of it might be defective b cause the wiring is fine and the chime too.
Your troubleshooting steps don’t provide a definitive answer to verify this. And your support personnel are not willing to admit the unit might have an issue.
What is the reason for a mechanical chime to not be compatible? Could you explain this or provide a link to a technical document that explain the reason for the incompatibility with the known models? We should be able to make the measurements to determine compatibility without spending more time and money on guesswork.
Thank you

I’ve been dealing with a similar issue when I installed my old 1st gen RVD at my new house. The battery didn’t say it was charging at first, but eventually did an hour or so later. But the interior mechanical chimes (2) stopped working after a month or so. I hadn’t installed it right away, so my suspicion is that it decided to download an update that broke it.
I still got notifications, and the battery was charging, just the mechanical chimes didn’t work.

I also tried a new 16VAC/30VA transformer did not fix it. I quadrupled the CAT5 conductors (went from using just one pair: blue & white-blue, which DID work in the past, to all four whites and all four solids), that didn’t fix it.

I just bought a new one today, the 2nd gen 1080p, paired it, installed it while it was updating. Then it offered me an option to ENABLE INDOOR MECHANICAL CHIME. The default was OFF. I looked for that option before on the gen1, the option was NOT there. I left the old one paired on my account, the option still isn’t there, but it is there for the gen2. (See photos)

It is possible that a component (relay or whatever) simply wore out inside the gen1, but it’s also possible that it is an internal option that doesn’t have a user facing option, and it turned itself off during an update.

Tech support was no help to me either. “Check your wiring” “unpair and re-pair the device” “[IDK what else to do]” but in all fairness, I don’t expect them to remotely diagnose or send their lead engineer to my house to fix this 4 year old $100 video doorbell.

So, hate to say it, pal, but you might have to plunk down another $100 assuming your old one is out of warranty. Unless you want to start a petition that Ring digs into their old firmware to find the problem. I am certainly not the type who enjoys buying something again and again due to simple failures, but this might be the most cost effective option if you count the value of your time. Now if this one dies, I’m def moving on to a different brand.
Good luck!

I was having the same problem, (so frustrating) and was lucky enough to get in contact with Kieth at Ring. He suggested that I try not having my Ring doorbell connected to Alexa. So, I went into Alexa and had her “forget” the Ring doorbell. Bingo, instant success.

There is apparently something about Amazon Alexa that disables the doorbell ring in the Ring system. That is probably a problem that the Alexa folks will need to fix.

Of course, you still need to have Ring set up correctly. But that will not fix the problem if you have your Ring system attached to Alexa.

Kieth at Ring was not sure whether everyone with this configuration has this problem. Apparently I was the third person he had personally talked to about it. I shared with him all my serial numbers, so he could possibly identify whether this is a general problem, or specific to certain manufacturing codes. Keith was going to be sure the issue is communicated to the Alexa people,.

Hope this helps. It surely was a frustration for me. But now my doorbell is working just fine.