Ring doorbell 1 Hardwired status?


I’ve reinstalled my sisters video doorbell one, and to not have to charge it every few days, i hardwired it. Obviously on a transformer, so approximately 8 Volts AC is on the terminals.
However, the external power supply isn’t showing in the status. Unlike my own video doorbell 3, it doesn’t have a specific setup it has to go through.

I wonder if:

  1. Is there any indication in the app, that the device is receiving external power from the transformer?
  2. Do we need to set up the video doorbell 1 for external power supply, like on the video doorbell 3?

Obviously all help is appreciated. :+1:

Hi @ed_scholten. You should see the ring light on the Doorbell illuminate white to indicate it is hardwired and taking a trickle charge. Since you have verified there is enough power and it is still not working correctly, you can try factory resetting the Doorbell. To factory reset the doorbell, press and hold the setup button for 20-25 seconds, then reconnect it to the wifi because the reset will cause it to go offline. If you have tried this step and are still having the same concern, give our support team a call at one of the numbers available here. If you are outside of the US, please visit here to see how to contact support.

Hi Justin,

Thanks for your response. I actually did not perform a complete reset, so i’ll try that first. I’m gonna keep you posted in this topic.

1 Like