Ring does not record after midnight

I have had my wireless spotlight camera for around a year and have had zero success of any recordings/notifications during the night

Same as everyone else…no recordings after 10pm until around 6am. Car was broken into the other night. Zero footage!
Obviously they can’t figure it out after over a year it seems so probably time to move on.

I am also facing the same issue nor recording after midnight till 6:00 am , So many people are reporting this issue, that means definitely there is a problem. I am surprised with the answer from Ring.

Same issue. No nighttime recordings after 10pm until dawn. If one walks right up to the camera, it might record for a second or two. This issue began after Amazon acquired Ring and hasn’t been resolved in over a year and 1/2. additionally, camera on doorbell decides when and if to record at all. Disgusting waste of money. Looking for a new wireless product that actually performs as advertised.

Same issue for some time. So frustrating

So many people having this problem and ring hasn’t really acknowledged or looked into it. That’s bad business.

Same issue as well…it seems to coincide with us turning off Amazon Sidewalk in the Ring app. It’s been steady not recording night after night for about a month. I called tech support, she said it’s an issue with our internet (of course she would say that!!!) I wanted the cameras for security at, they’re a total waste at this point.

This is utter nonsense. My cameras stopped working during the night months ago. Theres very little traffic on my street but there is some every night. We have a lot of car break ins and stupid people stealing lawn decorations. Why am I paying for yearly service when I can’t see what’s happening in my driveway??? Ring you need to fix this or I’m going with another company.

1 Like

There is something going on with my 3 Ring cameras. I am a subscriber now for 9 months and for over the past week, ALWAYS all cameras quit recording/detecting from 10 or midnight and then starts recording around 5 or 6 am. Last night there was a creep scoping around our property. NONE of my RING cameras alerted me, only my motion sensors that alert me in my home. Fortunately, my other old camera’s were running and I could see who it was and at what times around 1:13 am August 12 2021. I have gone through the history of my camera’s and they are all NOT recording from midnight to 6 am. WHAT IS GOING ON! I refuse to continue my subscription in October if this continues! FIX THIS!

Same here . I only noticed when I went to see what time my son came home after a night out :slight_smile: . Seems to have been like this for a while . Spoke with Cust Services on Saturday and changed a few setting but no different . They were to ring me back on Sunday but still havent - now Monday almost 18.00

My front yard (solar powered) camera stopped recording in the evenings about a month ago and wouldn’t start recording until about 6 am. Tried different settings and nothing worked. Instead of clicking Maybe Later, I finally answered the pop up message when asked how satisfied I was with the service. I said I wasn’t satisfied because my camera stopped recording in the evenings. Low and behold, my camera started recording the next evening and it has continued as it should be.

Why is no one from ring answering these messages. I too have this problem and want a solution please.

1 Like

Hi neighbors! Whenever you notice a lack of activity during a certain time, it’s best to check your wifi connection! Our Community post about RSSI can help with tips.

Remember to also check on your Modes feature settings . Similar to modes, see if you have any Motion Scheduling enabled that would disabled alerts for a time. Confirming video events in your event history is a great way to see if videos are recording. Log in at Ring.com via web browser to confirm video event history and Protect Plan subscription status.

For further assistance with this, please give our support team a call at one of the numbers available here. If you are outside of the US, please visit here to see how to contact support.

1 Like

It is obvious we are getting a “solution” from the robot, as problem is still live for almost a year!
Is there a potential fix coming out any time soon? Or is it a known undisclosed fault caused by cameras not be able to function under a minimal light?

3 Likes

SOLVED on my camera. 1. Press orange button to reset to factory settings. 2. Make sure firmware is AUTOMATICALLY updated or call Ring for update after you adjust the following settings. GO TO DEVICES AND CHOOSE THE CAMERA YOU ARE HAVING PROBLEMS WITH. Make sure Ring Alerts, Motion Detection, and Motion Alerts next to picture of camera are ON. 3 Go to Motion Settings: Motion Sensitivity 3/4; Smart alerts OFF; Advance Settings: Advance Motion Detection OFF; Motion Schedule NONE; Motion Frequency FREQUENTLY; Power Settings: Snapshot capture ON EVERY 14 MINUTES; Motion Frequency FREQUENTLY; Advance Motion Detection OFF; 4. Reboot phone. 5. Check your night video.

This on going issue plaguing many customers has NOT been solved. I have contacted the help line on a number of occasions and simply been fobbed off. There is clearly a problem with either the system or the equipment

1 Like

I’m having the same issue. No recordings from around 9pm to approximately 6:30am. There has to be a reason for so many people having this issue.

Please help. I just had my car gone thru by somebody 2 nights before during this time. Luckily I didn’t have anything of value inside.

I too had this problem but may have found a workaround…at least it seems to be working for me. I have a Ring 3 video doorbell with 2 chimes.
I set up a motion schedule to turn OFF the camera from 06.00am to 06.01am every morning and when I went to look this morning, watched foxes playing in my front garden at 12.40am. Will check tomorrow morning and may add an earlier motion schedule to see if that helps too, but my camera hasn’t worked at 12.40am for a loooong time!
In case people don’t know where to set up a motion schedule -
Open ring>>click on 3 lines in top left corner>>Click Devices>>Select your Ring doorbell>>Click Motion Settings>>Click Advanced settings>>Click Motion Settings >>Set a really short time for the doorbell to not record. Make sure you select every day.
Fingers crossed this works, because it’s not the Wi-Fi that’s been the problem! :woman_facepalming:

Already you guys don’t read the comments. People are tired of going through all the steps which have no use or work? What is your issue with the system. Maybe the people should do a class action suit, as the service is not what it promised!

I am having this issue.

I have all settings set to record just about everything.

It recorded everything all times of the night until about a month ago and now it’s just sporadic.

I’m going to ditch this if it isn’t resolved. All your instructions to fix ARE NOT WORKING.

It is not a battery problem. I need answers please or I’m done for good.