Ring device does not automatically reconnect to WIFI after an outage

I have the stick up cam wired and it does not automatically reconnect to the wifi after an outage.

connected to 2.4GHz, signal strength RSSI-39, no auto switching

Hi @user74766. Checking your Camera’s signal strength was a good first step to take. Try giving your Camera a reboot using the Ring app to see if it helps with your concern. If not, reach out to our support team to further investigate this with you. Give our support team a call at one of the numbers available here.

I gave the camera a reboot using the Ring app, but that did not resolve the issue.

I reached out to the support team with the number you provided. I spoke to 3 different support members (one was a “supervisor”), and their only resolution was to manually reconnect the camera.

I was told…
“To be honest, sir, some of them will re-connect some them will not so you will need to connect it manually.”
“It all depends on the device, some devices do some devices don’t.”

This does not make sense. Does that mean the Ring Indoor stick-up cameras are not meant to automatically reconnect to the WIFI network after an outage?

I already know how to manually reconnect the camera.
My concern is that the camera does not AUTOMATICALLY reconnect after a WIFI outage.

Hi @user74766. With devices in our home, there’s often an unknown amount of variables at play that contribute to devices not reconnecting. This could be interference from other devices or even the environment. It could also be security settings on your network preventing it from automatically reconnecting. The best defense against these variables is to have a strong mesh network with mesh nodes strategically placed. I personally use the Eero system, and my devices reconnect automatically after an outage. This did take some trial and error with moving things around in my home. I hope this information provides valuable insight.

What are the recommended security settings for the Ring camera to be compatible?

My wifi router is literally next to the camera so I doubt it is “interference from other devices or even the environment.”

Hi @user74766. The specific settings will different from ISP to ISP, router to router. You can find the Ports and Protocols here. You can also select the WiFi channels from here. This Help Center article here has some general troubleshooting info. Again, if possible, connecting the device to a different network with a different router, will let you know if this issue is connected to your network. Try bringing the device to a friend or family member’s house, connecting to their WiFi, then rebooting their router. The device should automatically connect. I know this option is inconvenient, but it is effective. If you’ve tried all of this to no avail, follow up with our social media support team by sending them a private message on Facebook or Twitter.