Ring default sounds missing on Samsung Note 20 Ultra

So, all the Ring default tones and motion tones are present on my iPad and my iPhones, but I just got the new Note 20 Ultra. I have followed every single piece of advice to try to get the Ring sounds added to my phone. Whatever I’ve done, it still defaults to the Samsung Notification sound, Spaceline, and I never know if I’m receiving a text, an email, or if someone is at my door or passing near it. All sounds the same. I’ve installed, uninstalled too many times and have granted storage access to the App as it requested me to, and that was supposed to install the ringtones. No dice. I’m at a loss where to go from here. Called the Ring team too. No answers. I can’t be the only one with a new Android and no Ring sounds. Any suggestions? (Besides go back to an iPhone)

1 Like

Same for me

Sooo, after being stumped by this for several days and calling RING, who couldn’t help me, I got it to finally work…in an odd way but hopefully this will help you, too. And I’ve installed, uninstalled, reinstalled, to no avail.

Like I said, this worked for me: (oddly, my iPad now stopped working!)

I installed the app from the Play Store. I logged into my account, which I had before turning in my iPhone to Samsung, and I saw my cameras right away. I went to the Devices, selected “Front Door”, then went down to where it says “device settings”. Next screen says “alert settings” but then a message came up I think it was at this point, to enable Storage, which I said okay. That was supposed to put the RING default sounds in, but it didn’t that I could see. It was just the SAMSUNG sounds. I would go to App Alert Tones, and it said “App provided sound” something like that…I don’t want to touch this again…and I would select that to see what sound it was, and automatically it went to the Samsung Spaceline sound after doing that. However, I realized that the sound files NEVER installed in that file. It is located in the folder SAMSUNG>MYFILES>AUDIO. I SAW “2” next to MUSIC, tapped it and it said RING. I wouldn’t dare touch anything past that. But that is where the sounds are for me.

I also went into SETTINGS, APPS, and PERMISSION Manager. I went to RING and made sure all permissions were set to allow. I just didn’t allow contacts. okayed the rest.

So, I went back to the RING APP. Back to App Alert Tones. Motion Alerts and Ring Alerts. It says, APP PROVIDED SOUND. DON"T TOUCH IT!!! Once I did that, it defaulted to Samsung. Just left it and now it works.

Sounds complicated. It isn’t at all. Just strange that RING and TMobile knew nothing. And I hung up on Samsung. Nothing like do it yourself.

Hey neighbors! Available App Alert Tones may vary depending on your device’s operating system and version. If there is a certain App Alert Tone that you are looking for that you no longer have available, I recommend requesting this in our Feature Request board. Feel free to add this and any future feature requests there. This will help us to organize and share your requests with our teams here, as well as allow other neighbors to comment and add interest, all in one place. Feel free to link that post you make in the Feature Request board here so other neighbors that come to this thread can easily find your feature!

Same for me on a S20+ 5G

I have no Ring folders on my device at all and I can set the doorbell to any system sound, however I am out of luck on the alarm where you can only select from the pre-defined chip tome list.

Hi … Good to see you sorted it… I have a very very similar problem.

Hope you can help.

Just got a Galaxy A21s… loaded all apps as on previous phone ( Huawei) … came to set up the RING app. Same problem as you. Went to set front door motion and ring tones, but found no RING tunes/alert tones to choose from, ONLY samsung tones showing as a choice.

Front door / device settings / notification settings/ App notification tones/ motion notifications / Sound / ,,,under soundit says " app provided sound" ... But hit that and just the list of Samsung tones... noRING tones. Even though storage permission granted ( enabled along the way. Checked permissions, and permission IS granted.

I noticed that if I DO NOT select a radio button next to any Samsung tone, then when an event happens, the notification plays the RING default motion tone, "Windchimes " . Same if I go to Ring notifications ( doorbell push) again, as long as I dont select a radio button for the samsung tones, then when the doorbell is pushed, the notification plays the Ring default tone of "Ding-Dong-Ding " . In each case, As soon as I DO select a radio button, then the notif plays the selected SAMSUNG tone. ONLY if none is selected, does the RING tone get used. ( The 2 default ones ).

One good thing is by NOT selecting a Samsung tone, even though I can`t find the usual RING tunes, at least the RING default ones are distinguishable from the normal Samsung notification that I get for emails, weather, google, etc. so,Halfway there I suppose. .

My problem is, finding the OTHER RING tunes. …

I searched for the folder you mentioned, … Found a Samsung folder, opened it… inside is a Music folder, at this point im thinking,,, ahhh cracked it.... only to find when opened, it contains 1 music file,,, Over the horizon ` . no idea what that is. So… Now stuck .

Any ideas ??? Thanks in advance.

" So, I went back to the RING APP. Back to App Alert Tones. Motion Alerts and Ring Alerts. It says, APP PROVIDED SOUND. DON"T TOUCH IT!!! Once I did that, it defaulted to Samsung. Just left it and now it works. ".

Not sure I fully understand the part quoted above.

If you get to the part marked app provided sound , thats the last step before actually choosing a tone, so if you dont touch it , how do you get to pick one of RINGs tunes/tones ?? .

UPDATE. This is now officially driving me nuts.

After reading the original post again, I decided to uninstall and reinstall app ( again ).

Found the Music 1 and Music 2 folders referred to in the post.

Samsung folder // My files // categoreis// Audio .

music 1 and music 2 are there… BUT In music 1 is the over the horizon that I mentioned earlier… In Music 2 folder is… 2 sections…

Ring motion notifs and Ring Doorbell notifs … ah ha…

but… BOTH ARE EMPTY !! and under each , it says " 1 Jan , 1970 " ???

what ? .

Definately stuck now. Back to square one. Any help appreciated.


Hi @Johnboy. It sounds like have done quite a bit of troubleshooting with the Ring app! In this case, I think it would be best to have our support team assist you with this. Together, I’m sure our Ring Solutions Experts will be able to figure out what is going on! Please give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support. Let me know what you are able to find!

Hi Tom_Ring

Have been on the support chat 3 or 4 times. Has been escalated and they requested screenshots of the Samsung tones. ?? Which I sent.

But… Still not heard anything back.

Hey @Johnboy. Right now, our chat is unable to do troubleshooting and only able to offer limited support. If photos were requested, they will certainly be attached to your account. With the limitations of our chat team during COVID-19, it would still be best to phone into support so they can transfer your information to the correct team in real time, rather than waiting for it in a queue. I apologise that you’ve not heard back, this is most likely due to our response times being delayed from the impact of COVID-19. Calling support will be the quickest way to get this resolved for you. I appreciate your patience. Please read our response to COVID-19 here to see how to contact support.

1 Like

UPDATE. Solved.

RING recently updated the Ring app to 3.33.0.

Updated app, All okay now, all Rings tones now present.

1 Like

i reinstalled to 3.33 and have 0 ring notification sounds. i downloaded one from someone who posted them on dropbox

it would seem that feature request board link no longer exists