Ring contact sensor offline

I have had my ring alarm for 2+ years with no issues. Last week, one of my Gen 1 contact sensors for a door went offline. It is not far from the base and I have a range extender in that room. I removed and tried to re-add, etc. all with no luck. Battery is not empty and I tried with fresh battery to be sure. I ordered a replacement Gen2 and was able to get that configured. Then the old one started working and I moved it into a garage side door (even further from base station) and it works more reliably now for some reason. The new Gen 2 did go on- and off-line a few times at first and has failed to report door open/closed a few times when showing online.

Now my front door sensor Gen 1 is offline. It is probably 5 feet from the base. Again, I have never had an issue with any of the devices going offline prior to the past 2 weeks.

Could it be my base or any other tips?

The next best step in troubleshooting your Contact Sensor is to try removing it and re-adding it in the Ring app.

  1. Remove the back cover from the device.
  2. Remove the batteries from the device.
  3. In the Ring app, tap Menu , then tap Devices , then tap Alarm Base Station , then tap Base Station .
  4. Tap the Gear icon on the top right corner, then tap Advanced Options , then tap Z-Wave , then tap Remove Z-Wave Device .
    Note: Do not tap “Reset Z-Wave Network”. This will remove your entire Ring Alarm network and you’ll need to reset every device.
  5. Tap Remove and the app will say “Removing device, Listening for device to remove”.
  6. Insert the batteries into the device. The device should be removed successfully and you may now set up the device.

If this still doesn’t work, you may need to factory reset the Contact Sensor, using the steps in the linked article above. If this does not resolve your concerns, please give our support team a call at one of the numbers available here. If you are outside of the US, please visit here to see how to contact support.