Ring cameras fail to complete setup with multiple AP's

I had 5 cameras (stick up, indoor, floodlight, spotlight) and a doorbell (pro 2) setup for the longest time (~2-3 years) on the same 2 Unifi AP-AC pros on my regular default wifi network. In the past year or so I’ve been segregating IOT devices to their own vlans and associated wifi networks. I recently picked up the ring alarm (after some prowler incidents on my street) and split that off into its own vlan --but was unable to move my Ring cameras over to an associated wifi network as it kept failing to complete setup (using the “change wifi network” option in the “device health” section of the app). The doorbell worked with no issue whatsoever (5Ghz), the 5 various cameras (that appear to only have 2.4GHz) kept failing to complete over and over again .

I gave up for a while but decided to give it another try today. I found a 3 year old post on the ubiquiti forums that indicates that these ring cameras appear to have issues with setup when you have multiple AP’s. As soon as I created a new AP group with only one AP with this new SSID in it, setup completed instantly. Re-enabling the multiple AP group for this SSID after setup completes does not break it --so it looks like something in the setup process might be broken here.

I did not encounter this issue when I first setup these cameras ~3 years ago as I only had one AP setup at that time. This may be an issue specific to ubiquiti AP’s --I haven’t tested anything else, but posting this here to hopefully save some folks some frustration.

Hi @6d047549d8e7affa768191428f47a0. Thank you for sharing what worked for you! I’m glad you got everything set up on your wifi network the way you were intending, and any other neighbors using a similar advanced network setup may find this helpful if they run into any roadblocks during the setup process. :slight_smile: