Ring Camera Connection Issue

Hello,

I have been experincing some connection issues with two out of 6 cameras. The two that giving problem are installed above the garage. When checking live view, I stay on the “activating device…” screen for a long time. Weird thing is this happens intermittently.

I did a speed test near the ring camera and it was near 50 mbps (download) Should I be checking upload instead?

I have the google nest mesh wifi. I actually put a gogole point in the garage to see if that would help and it doesn’t help much. I have roughly 40 devices connected to my wifi router and can have over 100 so number of devices is not the issue. Do you think I need to increase my wifi speed? I have 200 mbps download and 5 mpbs upload.

Hi @Charanjit. What is the RSSI of your Floodlight Cam? This can be found in the device health section of your Ring App. Also, with your Cam being located above your garage, there could be interference from the large metal door. There is a Community Post on this subject as well as a Help Center article that might be of some help. :smiley:

Hi,

See attached image of the stickup camera just above the garage door. The RSSI is -74 but it varies. Sometimes it is near -49 and other times it lowers to the 70s.

Ok I will look at the community post. Thanks

1 Like

Hey @Charanjit. Thanks for checking back in. With a variance in RSSI like what your are getting, there could be some interference. If this continues, a good option would be a Chime Pro. This acts as a wifi extender for your Ring Devices. I hope this helps! :smiley:

I have tried a Chime Pro and was a watse of money…does not help much. What is interesting to me is the two cameras show a RSSI of -60 at night while durning the day time, i can hardly do live view. It sounds like it is interference as you mentioned but there is a diurnal variation to it.

Hi @Charanjit. I would try to reset your device, then reconnect it to the Chime Pro. To reset it, press and hold the setup button for 20 seconds, then release. After that, reconnect it to wifi and allow it to perform a quick reset. You can also try to reset your internet router. I hope this works!