Ring Base Station permanently offline after new installation

Hi!

I’m having huge problems setting up a new Ring Alarm Base Station. The installation seems to work ok. It connects to my LAN but checking the device in the
Ring App it reports to be offline.

I have tried just about everything but it’s impossible to get it online. I’ve tried connecting to 2.4G WiFi, 5G WiFi, Ethernet, My neighbors WiFi, 2 different
routers, 2 different ISP’s. Everytime it connects successfully but still reports to be offline in the Ring App. Factory reset doesn’t help. Reinstalling the Ring App doesn’t help. I can ping the base station and it responds so it’s definitly connected to the router.

I have a Ring Doorbell with a chime and an outdoor camera that all works fine.

It’s impossible to unregister it to restart the installation from the beginning since it’s offline. (‘Failed to unregister…’)

It’s also impossible to add a new security device to the station. Button in the App doesn’t respond.

Any ideas how to solve the problem? If not I will have to return the whole package to the store.

Cheers,

Gert

Hi @Gert ,

It sounds like you’ve been making a very good effort in attempting multiple troubleshooting methods already, but without success. I’m sorry to hear that.

Now it looks like you should really call Ring Support directly for their help.

https://support.ring.com/hc/en-us/articles/360036196372-Get-in-Touch

https://support.ring.com/hc/en-us/articles/360041597471-Ring-s-Response-to-COVID-19

I hope they can fix your situation :slight_smile:

1 Like

I just had a chat with my ISP. According to them there is no port blocking from their side. I will follow your idvice calling the help desk.

1 Like

Finally I got everything working :smiley:

Ring Support help me out. Thanks a lot! The problem was that the base station was added to my Ring account (and added to the Ring App) during installation but the registration had for some reason failed. The effect of this was that it was put in offline mode and since it never got registered it could not be unregistered and subsequently not correctly reinstalled.

Support helped me out with a factory reset according to the ‘cook book’ and a reinstallation. The factory reset I tried on my own had failed, so follow the advice calling Support before doing a factory reset.

Cheers,

Gert

2 Likes

@Gert , That is wonderful good news! I’m glad to hear that Ring Support successfully helped you out! I hope you will enjoy your Ring Alarm system once you get it all completely set up! :slight_smile:

2 Likes